  
    
 










  
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.martinsvillebulletin.com/content/tncms/live/" />
<meta name="keywords" content="announcements, events" />
<meta name="news_keywords" content="announcements, events" />
<meta name="description" content="Calendar items may be sent to calendar@martinsvillebulletin.com, brought to the office at 204 Broad St., Martinsville or mailed to P.O. Box 3711, Martinsville, VA, 24112. Dates and times must be" />
<meta name="author" content="" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3040" />
<meta name="google-play-app" content="app-id=com.bhmginc.id3040&amp;hl" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.martinsvillebulletin.com/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/443966c6-e9bd-11e8-9cd2-6f2804460d25.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:title" content="Martinsville-area events: Nov. 30" />
<meta property="og:description" content="Calendar items may be sent to calendar@martinsvillebulletin.com, brought to the office at 204 Broad St., Martinsville or mailed to P.O. Box 3711, Martinsville, VA, 24112. Dates and times must be" />
<meta property="og:site_name" content="Martinsville Bulletin" />
<meta property="og:section" content="Announcements" />
<meta property="fb:app_id" content="117456638653170" />
<meta name="parsely-title" content="Martinsville-area events: Nov. 30" />
<meta name="parsely-link" content="https://www.martinsvillebulletin.com/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/443966c6-e9bd-11e8-9cd2-6f2804460d25.jpg" />
<meta name="parsely-pub-date" content="2019-11-30T00:00:00-05:00" />
<meta name="parsely-section" content="lifestyles/announcements" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="15fa26a5-e90f-5751-8eb0-bd9206ae687a" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1573110302"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1573110302"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #tncms-block-754457 .tnt-prop-img { max-width: 540px; } #site-logo-754457 { color: #666; } .follow-links-751381 li { margin-right: 1px; padding: 0; } .follow-links-751381 li a, .follow-links-751381 li a:focus, .follow-links-751381 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-751381 li a:hover { text-decoration: none; opacity: 1; } .follow-links-751381 li a.fb:hover { color: #3A59A5; } .follow-links-751381 li a.tw:hover { color: #46C8F9; } .follow-links-751381 li a.li:hover { color: #000; } .follow-links-751381 li a.li:hover { color: #5FC9F8; } .follow-links-751381 li a.li:hover { color: #A4C639; } #user-controls-751319 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-751319 .tn-user-screenname, #user-controls-751319 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-751319 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-751319 .dropdown-signup { font-size: 12px; } #user-controls-751319 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-751319 .large-user-avatar { margin-right: 10px; } #user-controls-751319 .large-user-controls { font-size: 12px; } #user-controls-751319 .logout-btn { cursor: pointer; } #user-controls-751319 .user-welcome { color: #fff; } #user-controls-751319 .login-btn { background-color: #555; border-color: #555; } #user-controls-751319 .login-btn:hover { text-decoration: underline; } #tncms-block-754449 .tnt-prop-img { max-width: 2877px; } #site-logo-754449 { color: #666; } #block-751350 .search-spinner { position: absolute; } #block-751350 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-751350-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-751350-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-751351 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-751351 .tn-user-screenname, #user-controls-751351 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-751351 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-751351 .dropdown-signup { font-size: 12px; } #user-controls-751351 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-751351 .large-user-avatar { margin-right: 10px; } #user-controls-751351 .large-user-controls { font-size: 12px; } #user-controls-751351 .logout-btn { cursor: pointer; } #user-controls-751351 .user-welcome { color: #fff; } #weather-751352 .list-unstyled { margin: 0; } #weather-751352 span { display: block; } #weather-751352 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-751352 .icon { position: relative; } #weather-751352 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-751352 .temp { font-size: 18px; font-weight: bold; } #weather-751352 .cond { opacity: 0.7; } #weather-751352 .current-conditions { float: left; height: 24px; } #weather-751352 .dropdown-toggle { color: #fff; display: block; } #weather-751352 .city-title { padding-top: 5px; } #weather-751352 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-751352 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-751352 .weather-expanded small { opacity: 0.5; } #weather-751352 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-751352 .zip-update { width: 75px; } #weather-751352 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-751352 .zip-update-link:hover { color: #777; } #block-751667 .list-popular > li:before { background-color: #f20a0a; } #block-751593 .card.summary { border: 0; padding: 0; margin: 0; } #block-751593 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } #tncms-block-754494 .tnt-prop-img { max-width: 3327px; } #site-logo-754494 { color: #666; } .follow-links-751382 li { margin-right: 1px; padding: 0; } .follow-links-751382 li a, .follow-links-751382 li a:focus, .follow-links-751382 li a:active { ; color: #2889ce!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-751382 li a:hover { text-decoration: none; opacity: 1; } .follow-links-751382 li a.fb:hover { color: #3A59A5; } .follow-links-751382 li a.tw:hover { color: #46C8F9; } .follow-links-751382 li a.li:hover { color: #5FC9F8; } .follow-links-751382 li a.li:hover { color: #A4C639; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":300}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.add('med', 'flag: editors pick');
	_cc6892.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1573110302"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["announcements","events"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '224283347728'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Martinsville-area events: Nov. 30 | Announcements | martinsvillebulletin.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #fff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #727272; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #f20a0a; }#site-header-container{ border-bottom: 3px solid #f20a0a; }#site-footer-container{ border-top: 3px solid #f20a0a; } .tnt-bg-accent { background-color: #f20a0a; } a .tnt-caret-down { color: #f20a0a; } .block-title .block-title-inner { border-color: #f20a0a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #f20a0a; } .form-control:focus { border-bottom-color: #f20a0a; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.martinsvillebulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/8f4f0608-6c38-11e5-9d4a-f74bb17b0140.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Martinsville-area events: Nov. 30 | Announcements | martinsvillebulletin.com" href="http://www.martinsvillebulletin.com/search/?f=rss&amp;t=article&amp;c=lifestyles/announcements&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.martinsvillebulletin.com/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
    
    
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.martinsvillebulletin.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script>
          
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-15fa26a5-e90f-5751-8eb0-bd9206ae687a section-lifestylessection-announcements type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.martinsvillebulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=300" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-62928632-1","taxonomy_1":"lifestyles","taxonomy_2":"announcements","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"martinsvillebulletin.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"lifestyles","blox_sections":"lifestyles,announcements","weather_temp":47,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"15fa26a5-e90f-5751-8eb0-bd9206ae687a","asset_headline":"Martinsville-area events: Nov. 30","asset_byline":"","asset_pub_date":"11\/30\/2019","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/www.martinsvillebulletin.com\/lifestyles\/announcements\/martinsville-area-events-nov\/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html","asset_content_length":28819,"asset_related_length":0,"asset_flag_1":"editors_pick"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-754457" class="tncms-block site-brand-mark"><div id="site-logo-754457" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/de44064a-57e0-11e9-a647-07e3322911da.jpg?resize=200%2C193" 
            srcset="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/de44064a-57e0-11e9-a647-07e3322911da.jpg?resize=200%2C193 200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/de44064a-57e0-11e9-a647-07e3322911da.jpg?resize=300%2C289 300w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/de44064a-57e0-11e9-a647-07e3322911da.jpg?resize=400%2C385 400w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/de44064a-57e0-11e9-a647-07e3322911da.jpg 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-751381" class="tncms-block site-follow-us"><div class="follow-links-751381 default">
    
    <section id="block-751381" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/martinsvillebulletin/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mvillebulletin" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newslettersignup" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/martinsville-bulletin/id1011664260?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.bhmginc.id3040&hl=en_US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.martinsvillebulletin.com",
  "sameAs" : ["https://www.facebook.com/martinsvillebulletin/","https://twitter.com/mvillebulletin","/newslettersignup","https://itunes.apple.com/us/app/martinsville-bulletin/id1011664260?mt=8","https://play.google.com/store/apps/details?id=com.bhmginc.id3040&hl=en_US"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-751584" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.martinsvillebulletin.com/">Subscribe</a></div></div><div id="tncms-block-751319" class="tncms-block"><div id="user-controls-751319" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.martinsvillebulletin.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.martinsvillebulletin.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.martinsvillebulletin.com%252Flifestyles%252Fannouncements%252Fmartinsville-area-events-nov%252Farticle_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.martinsvillebulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-nov%2Farticle_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.martinsvillebulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-751319').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.martinsvillebulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.martinsvillebulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.martinsvillebulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-751319').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.martinsvillebulletin.com/users/logout/" id="user-logout-form-751319"><input type="hidden" name="referer_url" value="https://www.martinsvillebulletin.com/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-and-region">State and Region</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/local/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.martinsvillebulletin.com/site/forms/announcements/obituary"  target="_blank" rel="noopener" class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.martinsvillebulletin.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/auto_racing/martinsville_speedway/"  class="nav-link tnt-section-martinsville-speedway">Martinsville Speedway</a>
                                </li><li>
                                    <a href="/sports/armchair_qbs"  class="nav-link tnt-section-armchair-qbs">Armchair QBs</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/lifestyles/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/lifestyles/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/lifestyles/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/auto_racing/martinsville_speedway/"  class="nav-link tnt-section-martinsville-speedway">Martinsville Speedway</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/classifieds/print_ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/special"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.martinsvillebulletin.com/site/forms/online_services/classified/classified_ad"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-business-directory">Business directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.martinsvillebulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.martinsvillebulletin.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="https://myaccount.martinsvillebulletin.com/ChangeAddress/Delivery"  target="_blank" rel="noopener" class="nav-link tnt-section-change-delivery-address">Change Delivery Address</a>
                                </li><li>
                                    <a href="https://myaccount.martinsvillebulletin.com/Complaint"  target="_blank" rel="noopener" class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a href="https://myaccount.martinsvillebulletin.com/Payment"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a href="https://myaccount.martinsvillebulletin.com/Vacation"  target="_blank" rel="noopener" class="nav-link tnt-section-vacation-stoprestart">Vacation Stop/Restart</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-751317" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-751317"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-751582" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-754449" class="tncms-block"><div id="site-logo-754449" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/fb8f1af0-5ba0-11e9-a40f-c3a34ce3190c.jpg?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/fb8f1af0-5ba0-11e9-a40f-c3a34ce3190c.jpg?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/fb8f1af0-5ba0-11e9-a40f-c3a34ce3190c.jpg?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/fb8f1af0-5ba0-11e9-a40f-c3a34ce3190c.jpg?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/fb8f1af0-5ba0-11e9-a40f-c3a34ce3190c.jpg?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/fb8f1af0-5ba0-11e9-a40f-c3a34ce3190c.jpg?resize=750%2C99 750w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/fb8f1af0-5ba0-11e9-a40f-c3a34ce3190c.jpg?resize=1200%2C158 1200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/fb8f1af0-5ba0-11e9-a40f-c3a34ce3190c.jpg?resize=1700%2C224 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773714" class="tncms-block"><a href="https://checkout.martinsvillebulletin.com/" id="bh-flyover-button-btn-773714" class="navbar-btn btn-subscribe">Subscribe</a>
<style>
    #bh-flyover-button-btn-773714 .popover {
        width: auto;
        min-width: 300px;
        max-width: 500px;
        z-index: 1000;
    }

    #bh-flyover-button-btn-773714 div.popover-content h3 {
    	color: #000;
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
</style>
<script>
    jQuery(document).ready(function($) {
        if (__tnt.user.services) {
            $('#bh-flyover-button-btn-773714').attr('href', 'https://checkout.martinsvillebulletin.com/').html('Subscribe');
        } else {
           var bSubOfferLoaded = $.cookie('bh-flyover-ck');
           if ( !bSubOfferLoaded ) {
               var sButtonText = 'GET OFFER';
               var sButtonHref = 'https://checkout.martinsvillebulletin.com/SPCL1?g2i_source=bannerbutton&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M3&g2i_or_os=BF52';
               var sMemberBtnHtml = '<div class="text-center"><h3>LIMITED TIME ONLY: 50% off an annual digital subscription</h3>'+
                                '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                                '</div>';
               $('#bh-flyover-button-btn-773714').popover({
                    container: '#bh-flyover-button-btn-773714',
                    placement: 'bottom',
                    content: sMemberBtnHtml,
                    trigger: 'focus',
                    html: true,
                    delay: { 'show': 500 }
                });
    
                $('#bh-flyover-button-btn-773714').popover('show');
                $.cookie('bh-flyover-ck', 'true', { path: '/', expires: 1 });
     
                $('#main-page-container').click(function(){
                    $('#bh-flyover-button-btn-773714').popover('hide');
                });
           }
        }
        $('#bh-flyover-button-nav-773714').show();
    });
</script>
</div><div id="tncms-block-751350" class="tncms-block new-search"><ul id="site-search-751350-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-751350" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-751350-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-751350-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-751350-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-751350').submit();
        return false;
    });

    $('#site-search-751350').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-751350 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-751350 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-751350-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-751351" class="tncms-block"><div id="user-controls-751351" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.martinsvillebulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-nov%2Farticle_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.martinsvillebulletin.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.martinsvillebulletin.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.martinsvillebulletin.com%252Flifestyles%252Fannouncements%252Fmartinsville-area-events-nov%252Farticle_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.martinsvillebulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.martinsvillebulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.martinsvillebulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-751351').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.martinsvillebulletin.com/users/logout/" id="user-logout-form-751351"><input type="hidden" name="referer_url" value="https://www.martinsvillebulletin.com/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-808855" class="tncms-block"><div id="notification-button-808855" class="notification-button pull-right" data-control="notification" data-id="808855" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-751352" class="tncms-block"><div id="weather-751352" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=24112" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">47&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="24112"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-751352 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Martinsville, VA
                                
                                 <small>(24112)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain. High around 45F. Winds light and variable. Chance of rain 80%. Rainfall around a quarter of an inch..</p>
                            <h5>Tonight</h5>
                            <p>Rain likely. Low 41F. Winds light and variable. Chance of rain 90%. Rainfall around a quarter of an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 30, 2019 @ 1:07 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=24112"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-751353" class="tncms-block"></div><div id="tncms-block-751619" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-15fa26a5-e90f-5751-8eb0-bd9206ae687a" class="asset article-default"  data-url="https://www.martinsvillebulletin.com/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/443966c6-e9bd-11e8-9cd2-6f2804460d25.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="628">
        </div>
        <meta itemprop="name" content="martinsvillebulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.martinsvillebulletin.com/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html" />
    <style>
                .asset-paging .direction {
                    color: #f20a0a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-15fa26a5-e90f-5751-8eb0-bd9206ae687a" class="asset-paging">
                <div id="paging-prev-15fa26a5-e90f-5751-8eb0-bd9206ae687a" class="paging-link prev offset"></div>
                <div id="paging-next-15fa26a5-e90f-5751-8eb0-bd9206ae687a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
        </div>
    
    <div class="kicker lead text-muted">Calendar</div><h1 itemprop="headline" class="headline">
        <span>
            
            Martinsville-area events: Nov. 30
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-11-30T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-30T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-11-30T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-11-30T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-nov%2Farticle_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15fa26a5-e90f-5751-8eb0-bd9206ae687a"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Martinsville-area%20events%3A%20Nov.%2030&url=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-nov%2Farticle_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15fa26a5-e90f-5751-8eb0-bd9206ae687a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.martinsvillebulletin.com/tncms/asset/editorial/15fa26a5-e90f-5751-8eb0-bd9206ae687a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"15fa26a5-e90f-5751-8eb0-bd9206ae687a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Martinsville-area%20events%3A%20Nov.%2030&body=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-nov%2Farticle_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"15fa26a5-e90f-5751-8eb0-bd9206ae687a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="15fa26a5-e90f-5751-8eb0-bd9206ae687a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-nov%2Farticle_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15fa26a5-e90f-5751-8eb0-bd9206ae687a"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Martinsville-area%20events%3A%20Nov.%2030&url=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-nov%2Farticle_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15fa26a5-e90f-5751-8eb0-bd9206ae687a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.martinsvillebulletin.com/tncms/asset/editorial/15fa26a5-e90f-5751-8eb0-bd9206ae687a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"15fa26a5-e90f-5751-8eb0-bd9206ae687a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Martinsville-area%20events%3A%20Nov.%2030&body=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-nov%2Farticle_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"15fa26a5-e90f-5751-8eb0-bd9206ae687a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15fa26a5-e90f-5751-8eb0-bd9206ae687a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-15fa26a5-e90f-5751-8eb0-bd9206ae687a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="15fa26a5-e90f-5751-8eb0-bd9206ae687a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="15fa26a5-e90f-5751-8eb0-bd9206ae687a" class="save-list-15fa26a5-e90f-5751-8eb0-bd9206ae687a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="15fa26a5-e90f-5751-8eb0-bd9206ae687a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h5>Calendar items may be sent to <a href="mailto:calendar@martinsvillebulletin.com">calendar@martinsvillebulletin.com</a>, brought to the office at 204 Broad St., Martinsville or mailed to P.O. Box 3711, Martinsville, VA, 24112. Dates and times must be included. Recurring events are published in Sunday's edition. To see a complete calendar, visit <a href="http://www.martinsvillebulletin.com">www.martinsvillebulletin.com</a>.&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</h5><h1>TODAY</h1><p><strong><strong><strong><strong>» LarryJs Honky Tonk</strong></strong></strong></strong> at 1151 Old Leaksville Road, Ridgeway, is having a Saturday night dance at 7-10 p.m., with doors opening at 6. </p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>» Neighbors Eating Together (NET) </strong>meal at Stanleytown United Methodist Church, 24 Maplewod Ave., Stanleytown from 11:30 a.m.-1 p.m. </p><p><strong>» Meadows of Dan Christmas Parade</strong> is<strong> </strong>at 3 p.m., beginning at Light Bridge Road with parade route down Jeb Stuart Highway into Meadows of Dan.</p><p><strong><strong>»</strong> BIG Something </strong>will play at Heritage Conference &amp; Event Center in Bassett for a "Rives on the Road" concert. Cost of tickets are $20 in advance/$25 at the doors and Rives Theatre "Season Passes" will be accepted. Doors open at 8 p.m. and music will begin around 9 p.m.</p><p><strong><strong>» "</strong>Sell," the movie</strong> made locally by Rudy’s Girl Productions (Natalie Hodge), will be shown at 7 and 9 p.m. at Hollywood Cinema.</p><h1>SUNDAY</h1><p><strong><strong>» Small Brewery Sunday</strong> </strong>and the Brewers' Association are donating a portion of sales to the Fieldale Ducks Youth Football program. The U8 and U10 teams are headed to the "Hall of Fame Youth World Football Championship" in Ohio this December. </p><p><strong><strong>» </strong>Holiday concert</strong> by the Still Water Singers is<strong> </strong>at 3 p.m. at the Historic Henry County Courthouse, 1 E. Main St., Martinsville. Refreshments will be served following concert. Christmas tree collection will be on display.</p><p><strong><strong>» "</strong>Sell," the movie</strong> made locally by Rudy’s Girl Productions (Natalie Hodge), will be shown at 5 p.m. Dec. 1, at Hollywood Cinema.<strong> </strong></p><h1><strong>TUESDAY</strong></h1><p><strong><strong><strong>» Martinsville Library</strong></strong></strong> will hold "Holiday Open House" between 5:30-7 p.m. For more information, call the library at 403-5430.</p><p><strong><strong>» Sons of Confederate Veterans</strong>, </strong>Stuart-Hairston Camp 515, will meet at 6 p.m. at AMVETS Post 34, 2147 Virginia Ave., Collinsville. Officers cal at 5:30 p.m.</p><p><strong><strong><strong>» </strong></strong>Free community dinner</strong> is<strong> </strong>at 6:30 p.m. at Grace Baptist Church, 6400 Greensboro Road, Ridgeway.</p><h1><strong>THURSDAY</strong></h1><p><strong><strong><strong>» Books &amp; Brews</strong></strong></strong> meets  at Mountain Valley Brewing at 5:30 p.m. For information, call the library at 403-5430.</p><p><strong><strong>&raquo; Business After Hours</strong></strong>&nbsp;for the Martinsville-Henry County Chamber of Commerce is at 5:30-7 p.m. at the Virginia Museum of Natural History, 21 Starling Ave, Martinsville. To reserve space, email <a href="mailto:sharon@mhcchamber.com">sharon@mhcchamber.com</a> or call 276-632-6401.</p><p><strong><strong><strong><strong>» The Wharton-Stuart Camp of the Sons of Confederate Veterans</strong></strong></strong></strong> will meet at 7 p.m. at the Reynolds Homestead. </p><p><strong><strong><strong>» Christmas tree lighting</strong></strong></strong> is at 5 p.m. Gravely-Lester Art Garden at Piedmont Arts, with crafts, hot chocolate and caroling.</p><p><strong><strong>» “Christmas Spectacular,”</strong> </strong>the Patriot Players' holiday show, will be presented at 7 p.m. at the Walker Fine Arts Theatre at Patrick Henry Community College.</p><p><strong>&raquo; "Twilight Beauty" painting with Ed Gowen</strong> is&nbsp;at 9 a.m.-3:30 p.m. at Piedmont Arts. Cost is $75 for members; $85 for non-members. All supplies provided.&nbsp;&nbsp;Register by calling 276-632-3221 or visiting <a href="http://PiedmontArts.org">PiedmontArts.org</a>.</p><h1>FRIDAY</h1><h2>Dec. 6</h2><p><strong><strong><strong><strong>» LarryJs Honky Tonk</strong></strong></strong></strong> at 1151 Old Leaksville Road, Ridgeway, has a Friday night dance at 7-10 p.m., with doors opening at 6. </p><p><strong><strong>» </strong>Grand Illumination </strong>tree lighting in front of the courthouse is at 6 p.m. on Main Street in Stuart will be official kickoff of the Christmas season.</p><p><strong><strong>» “Christmas Spectacular,”</strong> </strong>the Patriot Players' holiday show, will be presented at 7 p.m. at the Walker Fine Arts Theatre at Patrick Henry Community College.</p><h1><strong>SATURDAY</strong></h1><p><strong><strong><strong><strong>» LarryJs Honky Tonk</strong></strong></strong></strong> at 1151 Old Leaksville Road, Ridgeway, is having a Saturday night dance at 7-10 p.m., with doors opening at 6. </p><p><strong><strong>» Martinsville Library</strong></strong> continues Saturday afternoon movie at the Library from 2-4 p.m. </p><p><strong><strong>» Bassett Branch Library</strong></strong> will hold "Holiday Open House" from noon-2 p.m. For more information, call the library at 629-2426.</p><p><strong>» Woodmen Life Member Christmas Dinner</strong> is at 6 p.m., at 310 Wagone Road, Collinsville. Please RSVP at 276-790-3853.</p><p><strong>» Stuart Christmas Parade </strong>will be at 2 p.m. in downtown Stuart, organized by One Family Productions, with a theme of "A Christmas Story." </p><p><strong>» Ridgeway Christmas Parade and Tree Lighting</strong> (at the gazebo) will start at 5 p.m.</p><p><strong><strong>» “Christmas Spectacular,”</strong> </strong>the Patriot Players' holiday show, will be presented at 2 p.m. and 7 p.m. at the Walker Fine Arts Theatre at Patrick Henry Community College.</p><p><strong><strong><strong>&raquo; Danville Historical Society Holiday Tour</strong></strong></strong>&nbsp;"Architectural Wonders" features four historic homes decorated for the holidays, lofts in a former knitting mills, a church with the Chrismons tree and three museums. Admission price includes a souvenir booklet. Tour at your own pace. Docents at each location will inform and guide. Profits will benefit DHS preservation projects. Cost for tickets is $20 in advance and $25 day of tour. For tickets visit <a href="http://www.danvillehistory.org">www.danvillehistory.org</a> or call 434-709-8398.</p><p><strong><strong><strong>» Mistletoe Market</strong></strong></strong> at Stuart Farmers Market at 10 a.m.-2 p.m. with locally made Holiday foods, gifts, decor and more.</p><p>» <strong>Holiday bazaar</strong> at Stuart United Methodist Church is at 7 a.m.-4 p.m.</p><p><strong>» Stuart Elementary School PTO's "winter Blender" </strong>at 8:30 a.m.-1 p.m.</p><p><strong>» Proudly Patrick Holiday Market</strong> is<strong> </strong>at the Chamber of Commerce office at 10 a.m.-2 p.m.</p><p><strong>» Include your family pet</strong> in Hometown Christmas with the Christmas-themed photos at Pet Provisions from 9 a.m.-1 p.m. </p><p>&raquo;&nbsp;<strong>STEP into Christmas,</strong>&nbsp;a home tour fundraiser for Solutions That Empower People (STEP), will include five historic homes in the Claiborne Avenue neighborhood in Rocky Mount at 1-5 p.m. Tickets are $15 in advance and $20 the day of the tour and can be purchased through <a href="http://Eventbrite.com">Eventbrite.com</a> (search for STEP Into Christmas Home Tour) or by calling 540-483-5142, ext. 3003.</p><p><strong><strong><strong>» </strong>Nancy Susan Reynolds Memorial Photography Show</strong></strong> is today through Dec. 20 at The Reynolds Homestead. For questions, call 276-694-7181.</p><p><strong>»</strong> <strong>Medicaid</strong> managed care organization will have an<strong> </strong>open enrollment information event at 11 a.m.-2 p.m. at Health Connect Center, 56 W. Church St., Martinsville. Ask questions from representatives about the New Adult Health Care. For more information, call 276-732-0509.</p><h1>SUNDAY</h1><h2><strong>Dec. 8</strong></h2><p><strong><strong>&raquo; Roanoke Symphony Holiday Pops Spectacular</strong></strong>&nbsp;at 3 p.m. Martinsville High School auditorium. Cost is $25 for reserved seats; $15 general admission and $5 students. For information, <a href="http://PiedmontArts.org">PiedmontArts.org</a> or call 276-632-3221.</p><p><strong>» Chatham Concert Series </strong>will present Rainer Trio and Leslie Mabe with favorite songs of Christmas at 7:30 p.m. in the sanctuary at Emmanuel Episcopal Church, 66 North Main St., Chatham. Admission is free, but donations will be accepted to support the concert series.</p><p><strong><strong>» “Christmas Spectacular,”</strong> </strong>the Patriot Players' holiday show, will be presented at 2 p.m. and 7 p.m. at the Walker Fine Arts Theatre at Patrick Henry Community College. </p><p><strong>» Free community meal</strong> at 12:30-1:30 p.m. will be hosted by Love and Hope Ministries, 1846 Virginia Ave., Collinsville.</p><h1>MONDAY</h1><h2>Dec. 9</h2><p><strong><strong>» The Collinsville Library</strong></strong> will hold "Holiday Open House" from 4-7 p.m. For more information, call 647-1112.</p><p><strong>» Smith River Singers'</strong> "Carols and Cheer" holiday concert<strong> </strong>will be<strong> </strong>at 6-9 p.m. at Galilean House of Worship, 5078 A.L. Philpott Highway, Martinsville.</p><h1>LOOKING AHEAD</h1><h1>TUESDAY</h1><h2>Dec. 10</h2><p>​<strong>» Artspiration: Senior Studio</strong> at 10 a.m.-noon-Piedmont Arts; free to members; $5 for non-members; Bring your own supplies. Non-members pay at the door.</p><h1>WEDNESDAY</h1><h2>Dec. 11</h2><p><strong><strong><strong><strong>»</strong></strong> Ladies Leadership Lunch &amp; Learn Series</strong></strong> is at 11 a.m.-1 p.m. held at Frith Exhibit Hall at Patrick Henry Community College. Topic "Express Yourself: How to Create your Personal Brand" by Beth Deatherage. Cost is $30 with pre-registration required by calling 276-656-0260.</p><h1>THURSDAY</h1><h2>Dec. 12</h2><p><strong><strong><strong>» Henry County School Board </strong></strong></strong>meets at 6 p.m., followed by closed session, on third floor of the County Administration Building, Collinsville.</p><p><strong><strong>» Martinsville Library</strong></strong> will have Top Shelf Steam from 10 a.m.-2 p.m. and 3-5 p.m. For more information, call 276-403-5430.</p><p><strong><strong>» The Patrick Library</strong></strong> will have "Holiday Open House" at 5:30-7:30 p.m. For more information, call 276-694-3352.</p><p><strong>&raquo; Yoga in the Galleries</strong> is<strong>&nbsp;</strong>at noon-1 p.m. at Piedmont Arts. Cost is $10 for non-members. For information, <a href="http://PiedmontArts.org">PiedmontArts.org</a> or call 276-632-3221.</p><p><strong>» Artspiration: Studio with Karen Despot </strong>1:30-4:30 p.m., Piedmont Arts, adult class; $30 members/$35 non members. Bring your own supplies.</p><h1>FRIDAY</h1><h2>Dec. 13</h2><p><strong>&raquo; Holiday mixology</strong> adult art class is at 6-9 p.m. at Piedmont Arts. Cost is $35 for members; $40 for non-members. Registration closes 48 hours before class. To register visit <a href="http://PiedmontArts.org">PiedmontArts.org</a> or call 276-632-3221.</p><p><strong>» Music Night at Spencer-Penn will feature</strong> Two Young Two Old and The Country Boys at the Spencer-Penn Centre. Doors will open at 5 p.m., and the music begins with an open-mic session at 5:30 p.m.</p><h1>SATURDAY</h1><h2>Dec. 14</h2><p><strong>» Patrick County Music Association</strong> begins at<strong> </strong>5 p.m. at the Rotary Building, 420 Woodland Drive, Stuart. Doors open at 4:45 p.m.; music begins at 5 p.m. with Chords of Faith; Mike Hall at 6 p.m.; and Country Boys at 7 p.m.</p><p><strong>» Aspiration: Gingerbread House </strong>at 1-2:30 p.m., Piedmont Arts, all ages. Cost of $20 for member/$25 non-members. Dress for mess. All supplies includes.</p><p><strong><strong><strong>» </strong>Nancy Susan Reynolds Memorial Photography Show</strong></strong> continues at The Reynolds Homestead. For questions, call 276-694-7181.</p><h1>SUNDAY</h1><h2>Dec. 15</h2><p><strong>&raquo; Martinsville-Henry County Christmas Parade,</strong> postponed from earlier,<strong>&nbsp;</strong>will start at 3 p.m. and circle through uptown Martinsville, along Main and Church streets. The theme is &ldquo;The Magic of Christmas.&rdquo; For more information about the parade, call 276-656-3900 or email <a href="mailto:starnews47@gmail.com">starnews47@gmail.com</a>.</p><h1>TUESDAY</h1><h2>Dec. 17</h2><p><strong><strong>» The Ridgeway Library</strong></strong> will have "Holiday Open House" from noon to 8 p.m. For more information, call 276-956-1828.</p><p><strong>» Artspiration: Senior Studio </strong>at 10 a.m.-noon, Piedmont Arts. Cost is $5 for non-members. Offering self-guided art studio time for seniors.</p><h1>THURSDAY</h1><h2>Dec. 19</h2><p><strong><strong>» Martinsville Library</strong></strong> will have Book Bingo at 2:30 p.m.</p><p><strong>» Art at Happy Hour: Hands, Head, Heart </strong>at 5-7 p.m., Piedmont Arts. Enjoy happy hour at Piedmont Arts with a casual gallery walk and talk through the museum's exhibits. Complimentary drinks and light snacks provided by the Piedmont Arts Guild.</p><h1>FRIDAY</h1><h2>Dec. 20</h2><p>​<strong>» Friday Night Music Jamboree,</strong> featuring Mark Templeton and the Christmas concert, begins 6 p.m. at HJDB Event Center, Bassett.</p><p><strong><strong><strong>» </strong>Nancy Susan Reynolds Memorial Photography Show</strong></strong> is ends today at The Reynolds Homestead. For questions, call 276-694-7181.</p><h1>SATURDAY</h1><h2>Dec. 21</h2><p><strong><strong>» Martinsville Library</strong></strong> will show a family friendly movie from 11 a.m.-1 p.m. For more information, call 403-5430.</p><h1>TUESDAY</h1><h2>Dec. 24</h2><p><strong><strong><strong>» Candlelight Communion</strong></strong></strong> service is at 5 p.m. at Forest Hills Presbyterian Church, 725 Beechnut Lane, Martinsville.</p><h1>TUESDAY</h1><h2>Jan. 7</h2><p><strong><strong><strong>&raquo; Piedmont Arts</strong></strong></strong>&nbsp;will offer art classes for court-involved youth, through Stay Anchored Art, Piedmont Arts, ANCHOR Commission and the 21st Court Service Unit, to show the healing powers of the arts and help them build skills that will allow them to to stay anchored in school and in life. Classes will meet on Tuesdays at 4 p.m. through Feb. 11 at Piedmont Arts. For more information, visit <a href="http://PiedmontArts.org">PiedmontArts.org</a>.</p><h1>THURSDAY</h1><h2>Jan. 9</h2><p><strong>&raquo; Bus trip to NCMA: Frida Kahlo and Scott Avett Exhibits&nbsp;</strong>at North Carolina Museum of Art at cost of $70 per person. Bus will leave Piedmont Arts at 8 a.m., arrive in North Carolina Museum of Art in Raleigh at 10 a.m. Self guided tours of the exhibits until 11:45 a.m. Lunch at noon at Iris Restaurant inside NCMA. Estimated arrival time back at Piedmont Arts will be 3:30 p.m. Ticket includes transportation, admission and a reserved lunch at the restaurant. Tickets at <a href="http://PiedmontArts.org">PiedmontArts.org</a>.</p><p><strong><strong><strong>» Piano Bar Sing-Along</strong></strong></strong> is at 7 p.m. with Theatre Works Community Players at Black Box Theatre, 44 Franklin St., Martinsville.</p><h1>FRIDAY</h1><h2>Jan. 10</h2><p><strong><strong><strong><strong>» LarryJs Honky Tonk</strong></strong></strong></strong> at 1151 Old Leaksville Road, Ridgeway, Friday &amp; Saturday night dance from 7-10 with doors opening at 6 p.m. </p><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <h1>SATURDAY</h1><h2>Jan. 11</h2><p><strong><strong><strong><strong>» LarryJs Honky Tonk</strong></strong></strong></strong> at 1151 Old Leaksville Road, Ridgeway, Friday &amp; Saturday night dance from 7-10 with doors opening at 6 p.m. </p><h1>TUESDAY</h1><h2>Jan. 14</h2><p><strong><strong><strong>&raquo; Piedmont Arts</strong></strong></strong>&nbsp;will offer art classes for court-involved youth, through Stay Anchored Art, Piedmont Arts, ANCHOR Commission and the 21st Court Service Unit, to show the healing powers of the arts and help them build skills that will allow them to to stay anchored in school and in life. Classes will meet at 4 p.m. Tuesdays through Feb. 11 at Piedmont Arts. For more information, visit <a href="http://PiedmontArts.org">PiedmontArts.org</a>.</p><h1>THURSDAY</h1><h2>Jan. 16</h2><p><strong>&raquo; Artspiratin: Studio with Karen Despot&nbsp;</strong>at 1:30-4:30 p.m. at Piedmont Arts. Need a little guidance in your artwork? Spend studio time working in acrylic, oil or colored pencils with artist Karen Despot and fellow students. Bring your own supplies. Register at <a href="http://PiedmontArts.org">PiedmontArts.org</a> or call 276-632-3221. Advanced registration required. Registration closes at noon the day prior to class.</p><h1>FRIDAY</h1><h2>Jan. 17</h2><p><strong><strong><strong><strong>» LarryJs Honky Tonk</strong></strong></strong></strong> at 1151 Old Leaksville Road, Ridgeway, Friday &amp; Saturday night dance from 7-10 with doors opening at 6 p.m. </p><p><strong>&raquo;&nbsp;Opening reception:</strong> Tawny Chatmon at 5:30-7:30 p.m. at Piedmont Arts. Opening reception in honor of the museum's new exhibit by Twany Chatmon. Complimentary wine and light refreshments will be served. RSVP attendance at <a href="http://PiedmontArts.org">PiedmontArts.org</a> or call 276-632-3221.</p><h1>SATURDAY</h1><h2>Jan. 18</h2><p><strong><strong><strong><strong>» LarryJs Honky Tonk</strong></strong></strong></strong> at 1151 Old Leaksville Road, Ridgeway, Friday &amp; Saturday night dance from 7-10 with doors opening at 6 p.m. </p><h1>MONDAY</h1><h2>Jan. 20</h2><p><strong>&raquo; AIR Shift Workshop&nbsp;</strong>held Jan. 20-22 at Piedmont Arts at cost of $50 per participant. Creative people learn business skills and business people get more creative. The AIR Shift workshop uses hands-on collaboration, design thinking and business planning to help grow creative communities and economies. Pre-registration required by visiting <a href="http://PiedmontArts.org">PiedmontArts.org</a></p><h1>TUESDAY</h1><h2>Jan. 21</h2><p><strong><strong><strong>&raquo; Piedmont Arts</strong></strong></strong>&nbsp;will offer art classes for court-involved youth, through Stay Anchored Art, Piedmont Arts, ANCHOR Commission and the 21st Court Service Unit, to show the healing powers of the arts and help them build skills that will allow them to to stay anchored in school and in life. Classes will meet at 4 p.m. Tuesdays through Feb. 11 at Piedmont Arts. For more information, visit <a href="http://PiedmontArts.org">PiedmontArts.org</a>.</p><h1>FRIDAY</h1><h2>Jan. 24</h2><p><strong><strong><strong><strong>» LarryJs Honky Tonk</strong></strong></strong></strong> at 1151 Old Leaksville Road, Ridgeway, Friday &amp; Saturday night dance from 7-10 with doors opening at 6 p.m. </p><h1>SATURDAY</h1><h2>Jan. 25</h2><p><strong><strong><strong><strong>» LarryJs Honky Tonk</strong></strong></strong></strong> at 1151 Old Leaksville Road, Ridgeway, Friday &amp; Saturday night dance from 7-10 with doors opening at 6 p.m. </p><h1>SUNDAY</h1><h2>Jan. 26</h2><p>​<strong>» Chatham Concert Series </strong>at 3 p.m. Roanoke Ballet Theatre with the Rainer Trio with VanVoothis Hall at Chatham Hall. A special feature is the Chatham Hall dance students performing after intermission. Free admission, but donations accepted for Chatham Concert Series.</p><h1>TUESDAY</h1><h2>Jan. 28</h2><p><strong><strong><strong>&raquo; Piedmont Arts</strong></strong></strong>&nbsp;will offer art classes for court-involved youth, through Stay Anchored Art, Piedmont Arts, ANCHOR Commission and the 21st Court Service Unit, to show the healing powers of the arts and help them build skills that will allow them to to stay anchored in school and in life. Classes will meet at 4 p.m. Tuesdays through Feb. 11 at Piedmont Arts. For more information, visit <a href="http://PiedmontArts.org">PiedmontArts.org</a>.</p><h1>THURSDAY</h1><h2>Jan. 30</h2><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>&raquo; Artspiratin: Studio with Karen Despot&nbsp;</strong>at 1:30-4:30 p.m. at Piedmont Arts. Need a little guidance in your artwork? Spend studio time working in acrylic, oil or colored pencils with artist Karen Despot and fellow students. Bring your own supplies. Register at <a href="http://PiedmontArts.org">PiedmontArts.org</a> or call 276-632-3221. Advanced registration required. Registration closes at noon the day prior to class.</p><h1>FRIDAY</h1><h2>Jan. 31</h2><p><strong><strong><strong><strong>» LarryJs Honky Tonk</strong></strong></strong></strong> at 1151 Old Leaksville Road, Ridgeway, Friday &amp; Saturday night dance from 7-10 with doors opening at 6 p.m. </p><h1>TUESDAY</h1><h2>Feb. 4</h2><p><strong><strong><strong>&raquo; Piedmont Arts</strong></strong></strong>&nbsp;will offer art classes for court-involved youth, through Stay Anchored Art, Piedmont Arts, ANCHOR Commission and the 21st Court Service Unit, to show the healing powers of the arts and help them build skills that will allow them to to stay anchored in school and in life. Last class is at 4 p.m. For more information, visit <a href="http://PiedmontArts.org">PiedmontArts.org</a>.</p><h1>TUESDAY</h1><h2>Feb. 11</h2><p><strong><strong><strong>&raquo; Piedmont Arts</strong></strong></strong>&nbsp;will offer Art Classes for Court Involved youth through Stay Anchored Art, Piedmont Arts, ANCHOR Commission and the 21st Court Service Unit hoping to show them the healing powers of the arts and help them build skills that will allow them to to 'stay anchored' in school in in life. Classes will meet on Tuesdays at 4 p.m. beginning Jan. 7 thru Feb. 11 at Piedmont Arts. For more information, visit <a href="http://PiedmontArts.org">PiedmontArts.org</a></p><h1>SUNDAY</h1><h2>March 1</h2><p>​<strong>» Chatham Hall Concert Series </strong>at 4 pm. with Music for Cello and Piano at Emmanuel Episcopal Church, 66 North Main St., Chatham. Washington and Lee University music faculty, Julia Goudimova and Anna Billas perform Edward Grieg's Sonata for Cello and Piano and works by other Scandinavian composers. Admission is free, but donations will be accepted to support the concert series.</p><h1>FRIDAY</h1><h2>April 3</h2><p>​<strong>» Chatham Hall Concert Series</strong> at 7 p.m. with Dvorak, Rachmaninoff, Massenet at Emmanuel Episcopal Church, 66 North Main St., Chatham. The Rainer Trio with guest violinist Elizabeth Matheson will present some fun and familiar works. Admission is free, but donations will be accepted to support the concert series.</p><h1>RECURRING EVENTS</h1><h1>MONDAY</h1><p><strong>» Computer Labs:</strong> 10 a.m. to 3 p.m., Spencer-Penn Centre.</p><p><strong>» Preschool Story Time &amp; Play Date</strong> for ages 2-5: 10:30 a.m., Spencer-Penn Centre.</p><p><strong>&raquo; Game On:</strong>&nbsp;Games, crafts and fellowship at 8:30 a.m.-12:30 p.m. at the HJDB Events Center, Bassett. For more information, call 276-629-1369 or email <a href="mailto:sharon@emiimaging.com">sharon@emiimaging.com</a>.</p><p><strong>» Alcoholics Anonymous:</strong> noon at Christ Episcopal Church, 311 E. Church St., Martinsville, and 7 p.m. at Pocahontas Bassett Baptist Church, 120 Bassett Heights Road.</p><p><strong>» Senior exercise class:</strong> 2 p.m., Collinsville Library.</p><p><strong>» Knit and crochet class:</strong> 5 p.m., Martinsville Library.</p><p><strong>» L.I.F.T. Zumba class,</strong> taught by Lisa Herndon: 6:30 p.m., Rose Gold Studio in Laurel Park Plaza; admission by donation.</p><p><strong>» Narcotics Anonymous:</strong> New Visions Group, 8-9 p.m., Holy Trinity Lutheran Church; Steps to Freedom Group, open topic, 7-8 p.m. at Bassett Memorial United Methodist Church.</p><h1>TUESDAY</h1><p><strong>» Tops Va. 0626 Fieldale</strong> at Fieldale United Methodist Church with weigh-in from 5:30 to 6:10 p.m. and meeting at 6:15 p.m. For more information, call 276-340-6461 or 276-957-3404.</p><p><strong>» Tai Chi: </strong>11:15 a.m.-noon, Martinsville Library.</p><p><strong>» Zumba</strong> at Spencer-Penn Centre with instructor Julie Brown from 6 to 7 p.m.; $5.</p><p><strong>» Tuesday morning jamboree:</strong> 8-10 a.m. Hardees’s, 933 Fairystone Park Highway, Stanleytown. Musicians and singers get together informally.</p><p><strong>» Losing by Faith</strong> weight support group: 9 a.m. weigh-in and 9:30 a.m. meeting, Upper Room Worship Center, 200 Whitby Terrace, Fieldale.</p><p><strong>» Tops Va. 0218, Martinsville:</strong> 9 a.m. weigh-in, 10 a.m. meeting at Chatham Heights Baptist Church, 1235 Chatham Heights Road.</p><p><strong>» Tops  Va. 0413 Ridgeway:</strong> 5 p.m. weigh-in, 5:30 p.m. meeting at New Life Community Church, 415 Mica Road, Ridgeway.</p><p><strong>» Story Time:</strong> 10:30 a.m. at Collinsville Library for children ages 2-6.</p><p><strong>» L.I.F.T. Zumba</strong> class, taught by Lisa Herndon: 6:30 p.m., Rose Gold Studio in Laurel Park Plaza; admission by donation.</p><p><strong>» Alanon:</strong> 8-9 p.m., First Baptist Church, 23 Starling Ave.</p><p><strong>» Alcoholics Anonymous:</strong> noon, Martinsville Group (12 &amp; 12), Christ Episcopal Church, 311 E. Church St.; 6:30 p.m., Primary Purpose Group, Stone Memorial Christian Church, 3030 Virginia Ave.; Martinsville Group, 8 p.m., First Baptist Church of Martinsville, 23 Starling Ave.</p><p><strong>» Narcotics Anonymous:</strong> New Visions Group, 8-9 p.m., Holy Trinity Lutheran Church</p><h1>WEDNESDAY</h1><p><strong>» Martinsville Library</strong> line dance class at 10 a.m.</p><p><strong>» Alcoholics Anonymous:</strong> Making the Connection Group, 9 a.m., 24 Clay St.; 2 p.m., Afternooner’s Group, Broad Street Christian Church, 106 Broad St.</p><p><strong>» Exercise class:</strong> 10 a.m., meeting room of the Martinsville Library.</p><p><strong>&raquo; Game On:</strong>&nbsp;Games, crafts and fellowship at 8:30 a.m.-12:30 p.m. at the HJDB Events Center, Bassett. For more information, call 276-629-1369 or email <a href="mailto:sharon@emiimaging.com">sharon@emiimaging.com</a>.</p><p>» <strong>Senior Bible study:</strong> 10 a.m., Martinsville Senior Center, 21 Moss St., led by Zeke Zanatos.</p><p><strong>» Narcotics Anonymous:</strong> noon, Wesley Memorial United Methodist Church, 824 Starling Ave.; New Vision Home Group, 8-9 p.m., Holy Trinity Lutheran Church.</p><p><strong>» Study in the Word:</strong> 6:30 p.m., Hague Room in the Dutch Inn, led by Pastor Ronald Hairston and Robert Philpott.</p><h1>THURSDAY</h1><p><strong>» Open computer labs:</strong> At Spencer-Penn Centre from 10 a.m. to 5 p.m.</p><p><strong>» Chair Aerobics:</strong> At Spencer-Penn Centre with instructor Paula Battle at 11:30 a.m.; free.</p><p><strong>» Aerobics:</strong> A t Spencer-Penn Centre with instructor Anita Hooker at 6:30 p.m.; free.</p><p><strong>» Alcoholics Anonymous:</strong> noon, Christ Episcopal Church, 311 E. Church St.; 8 p.m., First Baptist Church of Martinsville, 23 Starling Ave.</p><p><strong>» Alanon:</strong> 7-8 p.m., First Baptist Church, 23 Starling Ave.</p><p><strong>» Chair aerobics:</strong> 11:30 a.m. to 12:30 p.m., Spencer-Penn Centre.</p><p><strong>» Crochet group:</strong> 10 a.m., Collinsville Library. Bring a project in progress or come to learn something new.</p><p><strong>» L.I.F.T. Zumba class,</strong> taught by Lisa Herndon: 6:30 p.m., Rose Gold Studio in Laurel Park Plaza; admission by donation.</p><p><strong>» Aerobics:</strong> 6:30 p.m., Spencer-Penn Centre, sponsored by MHC Coalition for Health and Wellness. Anita Hooker, instructor. Free.</p><p><strong>» Women’s Bible study:</strong> 10 a.m. to noon, Martinsville Library, led by Faith Braziel.</p><h1>FRIDAY</h1><p><strong>»  Martinsville Library</strong> will hold a line dance class at 10 a.m.</p><p><strong>» Jam session:</strong> 10 a.m. to noon, HJDB Event Center, 3289 Riverside Drive, Bassett. Rook games 8:30 to noon. Breakfast $5, lunch $6.</p><p><strong>» Alcoholics Anonymous:</strong> noon, Christ Episcopal Church, 311 E. Church St., and 8 p.m., Church of Christ, 2115 Daniels Creek Road, Collinsville.</p><p><strong>» Narcotics Anonymous:</strong> Steps to Freedom: 7-8 p.m., Bassett Memorial United Methodist Church; Steps to Freedom, 8 p.m., Classroom A of SOVAH Health; New Vision Home Group, 9-10 a.m. at Christ Church and 8-9 p.m., at Holy Trinity Lutheran Church.</p><p><strong>&raquo; Game On:</strong>&nbsp;Games, crafts and fellowship at 8:30 a.m.-12:30 p.m. at the HJDB Events Center, Bassett. For more information, call 276-629-1369 or email <a href="mailto:sharon@emiimaging.com">sharon@emiimaging.com</a>.</p><h1>SATURDAY</h1><p><strong>» Alcoholics Anonymous:</strong> Noon, Christ Episcopal Church, 311 E. Church St., Martinsville.</p><p><strong>» Narcotics Anonymous Steps to Freedom:</strong> 8 p.m., Classroom A at SOVAH Health (Memorial Hospital).</p><h1>SUNDAY</h1><p><strong>» Alcoholics Anonymous:</strong> 9 a.m., Making the Connection Group, 97 Wards Farm Road; 5 p.m., Martinsville Group, Christ Episcopal Church, 311 E. Church St.</p><h5>This calendar, which addresses non-commercial programs offered on a consistent basis, is published each Sunday in the Accent pages of the Martinsville Bulletin. It is updated weekly on <a href="http://martinsvillebulletin.com">martinsvillebulletin.com</a>. Submit your recurring items to <a href="mailto:accent@martinsvillebulletin.com">accent@martinsvillebulletin.com</a>.</h5><p>​</p><p>"Community Conversations: The Opioid Epidemic in Martinsville and Henry County" </p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-nov%2Farticle_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15fa26a5-e90f-5751-8eb0-bd9206ae687a"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Martinsville-area%20events%3A%20Nov.%2030&url=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-nov%2Farticle_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15fa26a5-e90f-5751-8eb0-bd9206ae687a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.martinsvillebulletin.com/tncms/asset/editorial/15fa26a5-e90f-5751-8eb0-bd9206ae687a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"15fa26a5-e90f-5751-8eb0-bd9206ae687a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Martinsville-area%20events%3A%20Nov.%2030&body=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-nov%2Farticle_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"15fa26a5-e90f-5751-8eb0-bd9206ae687a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15fa26a5-e90f-5751-8eb0-bd9206ae687a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-15fa26a5-e90f-5751-8eb0-bd9206ae687a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="15fa26a5-e90f-5751-8eb0-bd9206ae687a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="15fa26a5-e90f-5751-8eb0-bd9206ae687a" class="save-list-15fa26a5-e90f-5751-8eb0-bd9206ae687a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="15fa26a5-e90f-5751-8eb0-bd9206ae687a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="15fa26a5-e90f-5751-8eb0-bd9206ae687a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="15fa26a5-e90f-5751-8eb0-bd9206ae687a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.martinsvillebulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-nov%2Farticle_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-814500" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-814500" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-751667" class="tncms-block single_column"><section id="block-751667" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-751667 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime/henry-county-man-sentenced-for-molesting-a-child-is-sent/article_992ba778-95b1-5c66-958b-805d1d8c2a95.html" class="tnt-asset-link">
        

        
            Henry County man sentenced for molesting a child is sent home to die</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/henry-county-supervisors-quickly-stand-up-for-guns-in-sanctuary/article_9bd79324-ab2b-5f83-baee-d0faaac440af.html" class="tnt-asset-link">
        

        
            Henry County supervisors quickly stand up for guns in 'sanctuary' vote</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/natalie-hodge-s-martinsville-based-film-sell-tells-true-stories/article_b3890114-f3a0-51ea-808b-5f8ed45d97ac.html" class="tnt-asset-link">
        

        
            Natalie Hodge's Martinsville-based film 'Sell' tells true stories about how former inmates adapt to society</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/henry-county-seeks-to-set-the-record-straight-on-city/article_ba8953a3-83a0-55b2-9679-3106b883e9d2.html" class="tnt-asset-link">
        

        
            Henry County seeks to “set the record straight” on city reversion discussion</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/blue-ridge-regional-airport-gets-federal-dollars-for-planned-expansion/article_d431aa80-7ddf-5541-bb4d-47f3e55e7f85.html" class="tnt-asset-link">
        

        
            Blue Ridge Regional Airport gets federal dollars for planned expansion</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-814501" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-814501" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-751593" class="tncms-block"><section id="block-751593" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-751593-303754f8-9c00-11e9-b154-879ca0554c27" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-303754f8-9c00-11e9-b154-879ca0554c27 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.martinsvillebulletin.com/special/page-s/page_198b2be5-03fa-5a74-b9d9-234ffa4f91da.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Athletes of the Year"
                        class="img-responsive lazyload full"
                        width="300"
                        height="169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/3/03/303754f8-9c00-11e9-b154-879ca0554c27/5d1a03fc4b716.preview.jpg?crop=300%2C169%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/3/03/303754f8-9c00-11e9-b154-879ca0554c27/5d1a03fc4b716.preview.jpg?crop=300%2C169%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.martinsvillebulletin.com/special/page-s/page_198b2be5-03fa-5a74-b9d9-234ffa4f91da.html" class="tnt-asset-link">
        

        
            Athletes of the Year</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-751593-5582b8ae-6b51-11e9-b3d1-93929398d179" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5582b8ae-6b51-11e9-b3d1-93929398d179 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.martinsvillebulletin.com/special/page-e/page_d086f0c3-ebc3-5125-942a-135ceded2a77.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Setting the Stage to Sell"
                        class="img-responsive lazyload full"
                        width="258"
                        height="145"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/5/58/5582b8ae-6b51-11e9-b3d1-93929398d179/5cc856c40f8a6.preview.jpg?crop=258%2C145%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/5/58/5582b8ae-6b51-11e9-b3d1-93929398d179/5cc856c40f8a6.preview.jpg?crop=258%2C145%2C0%2C0&resize=258%2C145&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.martinsvillebulletin.com/special/page-e/page_d086f0c3-ebc3-5125-942a-135ceded2a77.html" class="tnt-asset-link">
        

        
            Setting the Stage to Sell</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-751593-ef2d35c0-6781-11e9-90a3-b30921a20a24" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ef2d35c0-6781-11e9-90a3-b30921a20a24 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.martinsvillebulletin.com/special/page-e/page_5ce0cd3b-e010-5347-9b6f-8e4d35991758.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="2019 Readers' Choice Awards"
                        class="img-responsive lazyload full"
                        width="300"
                        height="169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/e/f2/ef2d35c0-6781-11e9-90a3-b30921a20a24/5cc1f2e589845.preview.jpg?crop=300%2C169%2C0%2C65&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/e/f2/ef2d35c0-6781-11e9-90a3-b30921a20a24/5cc1f2e589845.preview.jpg?crop=300%2C169%2C0%2C65&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.martinsvillebulletin.com/special/page-e/page_5ce0cd3b-e010-5347-9b6f-8e4d35991758.html" class="tnt-asset-link">
        

        
            2019 Readers' Choice Awards</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-751593-75975770-54a0-11e9-9e3f-7f1d4ca25fb1" class="clearfix card summary inherit ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.martinsvillebulletin.com/eedition" class="tnt-asset-link">
        

        
            E-Edition</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View Martinsville Bulletin's E-Edition </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-751460" class="tncms-block lee-track-local-offers"></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-751687" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-746770" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-746770" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
    

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-754494" class="tncms-block site-brand-mark"><div id="site-logo-754494" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/ae2ebbbc-3f99-11e9-8767-2b1af468d68e.jpg?resize=200%2C36" 
            srcset="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/ae2ebbbc-3f99-11e9-8767-2b1af468d68e.jpg?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/ae2ebbbc-3f99-11e9-8767-2b1af468d68e.jpg?resize=300%2C54 300w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/ae2ebbbc-3f99-11e9-8767-2b1af468d68e.jpg?resize=400%2C72 400w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/ae2ebbbc-3f99-11e9-8767-2b1af468d68e.jpg?resize=540%2C97 540w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/ae2ebbbc-3f99-11e9-8767-2b1af468d68e.jpg?resize=750%2C135 750w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/ae2ebbbc-3f99-11e9-8767-2b1af468d68e.jpg?resize=1200%2C215 1200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/ae2ebbbc-3f99-11e9-8767-2b1af468d68e.jpg?resize=1700%2C305 1700w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-751382" class="tncms-block site-follow-us"><div class="follow-links-751382 default">
    
    <section id="block-751382" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/martinsvillebulletin/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mvillebulletin" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/martinsville-bulletin/id1011664260?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.bhmginc.id3040&hl=en_US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.martinsvillebulletin.com",
  "sameAs" : ["https://www.facebook.com/martinsvillebulletin/","https://twitter.com/mvillebulletin","https://itunes.apple.com/us/app/martinsville-bulletin/id1011664260?mt=8","https://play.google.com/store/apps/details?id=com.bhmginc.id3040&hl=en_US"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-751337" class="tncms-block site-footer-heading"><section id="block-751337" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-751337 ">
        <div class="block-title-inner">
            <h4>
                
                Products &amp; Features
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.martinsvillebulletin.com/site/forms/online_services/classified/classified_ad"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" >
                    <span class="nav-label">Newsletter Sign-up</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-751338" class="tncms-block site-footer-heading"><section id="block-751338" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-751338 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.martinsvillebulletin.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.martinsvillebulletin.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://www.martinsvillebulletin.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/site/forms/carrier_app/" >
                    <span class="nav-label">Become a carrier</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
    <!-- code here -->  

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-706515" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000 !important; font-size: 9pt !important; font-family: arial !important;}
    div.bh-custom-footer > span > a {color: #727272 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Martinsville Bulletin, Martinsville, VA &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.martinsvillebulletin.com' + obj.url;
                            var urlref = 'https://www.martinsvillebulletin.com/lifestyles/announcements/martinsville-area-events-nov/article_15fa26a5-e90f-5751-8eb0-bd9206ae687a.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="martinsvillebulletin.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_751319 = $('#user-controls-751319 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_751319.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_751319.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_751351 = $('#user-controls-751351 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_751351.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_751351.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1566453785"></script></body>
</html>