  
    
 











  
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.martinsvillebulletin.com/content/tncms/live/" />
<meta name="keywords" content="food, fundraiser, gastronomy, commerce, christianity, hotdog, spencer-penn centre, breakfast, gala, bassett historical center open house, yard sale, lunch" />
<meta name="news_keywords" content="food, fundraiser, gastronomy, commerce, christianity, hotdog, spencer-penn centre, breakfast, gala, bassett historical center open house, yard sale, lunch" />
<meta name="description" content="Calendar items may be sent to calendar@martinsvillebulletin.com, brought to the office at 204 Broad St., Martinsville or mailed to P.O. Box 3711, Martinsville, Va., 24112. Dates and times must be" />
<meta name="author" content="" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3040" />
<meta name="google-play-app" content="app-id=com.bhmginc.id3040&amp;hl" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.martinsvillebulletin.com/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/443966c6-e9bd-11e8-9cd2-6f2804460d25.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:title" content="Martinsville-area events: Sept. 10" />
<meta property="og:description" content="Calendar items may be sent to calendar@martinsvillebulletin.com, brought to the office at 204 Broad St., Martinsville or mailed to P.O. Box 3711, Martinsville, Va., 24112. Dates and times must be" />
<meta property="og:site_name" content="Martinsville Bulletin" />
<meta property="og:section" content="Announcements" />
<meta property="fb:app_id" content="117456638653170" />
<meta name="parsely-title" content="Martinsville-area events: Sept. 10" />
<meta name="parsely-link" content="https://www.martinsvillebulletin.com/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/443966c6-e9bd-11e8-9cd2-6f2804460d25.jpg" />
<meta name="parsely-pub-date" content="2019-09-10T00:00:00-04:00" />
<meta name="parsely-section" content="lifestyles/announcements" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="966d1d15-d9bf-5570-9805-93febd1de8d6" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1567144953"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1567144953"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/lifestyles\/announcements","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/lifestyles\/announcements","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.add('med', 'flag: editors pick');
	_cc6892.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1567144953"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["food","fundraiser","gastronomy","commerce","christianity","hotdog","spencer-penn centre","breakfast","gala","bassett historical center open house"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '224283347728'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Martinsville-area events: Sept. 10 | Announcements | martinsvillebulletin.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #fff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #727272; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #f20a0a; }#site-header-container{ border-bottom: 3px solid #f20a0a; }#site-footer-container{ border-top: 3px solid #f20a0a; } .tnt-bg-accent { background-color: #f20a0a; } a .tnt-caret-down { color: #f20a0a; } .block-title .block-title-inner { border-color: #f20a0a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #f20a0a; } .form-control:focus { border-bottom-color: #f20a0a; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.martinsvillebulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/8f4f0608-6c38-11e5-9d4a-f74bb17b0140.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Martinsville-area events: Sept. 10 | Announcements | martinsvillebulletin.com" href="http://www.martinsvillebulletin.com/search/?f=rss&amp;t=article&amp;c=lifestyles/announcements&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.martinsvillebulletin.com/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
    
    
    
    
          
    
    

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-966d1d15-d9bf-5570-9805-93febd1de8d6  section-lifestyles section-announcements type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.martinsvillebulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Flifestyles%2Fannouncements&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=274&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.146.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Flifestyles%2Fannouncements&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=274&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-966d1d15-d9bf-5570-9805-93febd1de8d6" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.martinsvillebulletin.com/users/admin/contribute/article/?assetid=966d1d15-d9bf-5570-9805-93febd1de8d6&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.martinsvillebulletin.com/users/admin/contribute/article/?from_section=/lifestyles/announcements"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-754457" class="tncms-block site-brand-mark"><div id="site-logo-754457" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/de44064a-57e0-11e9-a647-07e3322911da.jpg?resize=200%2C193" 
            srcset="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/de44064a-57e0-11e9-a647-07e3322911da.jpg?resize=200%2C193 200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/de44064a-57e0-11e9-a647-07e3322911da.jpg?resize=300%2C289 300w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/de44064a-57e0-11e9-a647-07e3322911da.jpg?resize=400%2C385 400w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/de44064a-57e0-11e9-a647-07e3322911da.jpg 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-751381" class="tncms-block site-follow-us"><div class="follow-links-751381 default">
    
    <section id="block-751381" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/martinsvillebulletin/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mvillebulletin" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/martinsville-bulletin/id1011664260?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.bhmginc.id3040&hl=en_US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.martinsvillebulletin.com",
  "sameAs" : ["https://www.facebook.com/martinsvillebulletin/","https://twitter.com/mvillebulletin","https://itunes.apple.com/us/app/martinsville-bulletin/id1011664260?mt=8","https://play.google.com/store/apps/details?id=com.bhmginc.id3040&hl=en_US"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-751584" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.martinsvillebulletin.com/">Subscribe</a></div></div><div id="tncms-block-751319" class="tncms-block"><div id="user-controls-751319" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.martinsvillebulletin.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.martinsvillebulletin.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.martinsvillebulletin.com%252Flifestyles%252Fannouncements%252Fmartinsville-area-events-sept%252Farticle_966d1d15-d9bf-5570-9805-93febd1de8d6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.martinsvillebulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-sept%2Farticle_966d1d15-d9bf-5570-9805-93febd1de8d6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.martinsvillebulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-751319').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.martinsvillebulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.martinsvillebulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.martinsvillebulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-751319').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.martinsvillebulletin.com/users/logout/" id="user-logout-form-751319"><input type="hidden" name="referer_url" value="https://www.martinsvillebulletin.com/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-and-region">State and Region</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/local/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.martinsvillebulletin.com/site/forms/announcements/obituary"  target="_blank" rel="noopener" class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.martinsvillebulletin.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/auto_racing/martinsville_speedway/"  class="nav-link tnt-section-martinsville-speedway">Martinsville Speedway</a>
                                </li><li>
                                    <a href="/sports/armchair_qbs"  class="nav-link tnt-section-armchair-qbs">Armchair QBs</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/lifestyles/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/lifestyles/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/lifestyles/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/auto_racing/martinsville_speedway/"  class="nav-link tnt-section-martinsville-speedway">Martinsville Speedway</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/classifieds/print_ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/special"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.martinsvillebulletin.com/site/forms/online_services/classified/classified_ad"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-business-directory">Business directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.martinsvillebulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.martinsvillebulletin.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="https://myaccount.martinsvillebulletin.com/ChangeAddress/Delivery"  target="_blank" rel="noopener" class="nav-link tnt-section-change-delivery-address">Change Delivery Address</a>
                                </li><li>
                                    <a href="https://myaccount.martinsvillebulletin.com/Complaint"  target="_blank" rel="noopener" class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a href="https://myaccount.martinsvillebulletin.com/Payment"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a href="https://myaccount.martinsvillebulletin.com/Vacation"  target="_blank" rel="noopener" class="nav-link tnt-section-vacation-stoprestart">Vacation Stop/Restart</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-751317" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-751317"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-751582" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-754449" class="tncms-block"><div id="site-logo-754449" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/fb8f1af0-5ba0-11e9-a40f-c3a34ce3190c.jpg?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/fb8f1af0-5ba0-11e9-a40f-c3a34ce3190c.jpg?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/fb8f1af0-5ba0-11e9-a40f-c3a34ce3190c.jpg?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/fb8f1af0-5ba0-11e9-a40f-c3a34ce3190c.jpg?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/fb8f1af0-5ba0-11e9-a40f-c3a34ce3190c.jpg?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/fb8f1af0-5ba0-11e9-a40f-c3a34ce3190c.jpg?resize=750%2C99 750w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/fb8f1af0-5ba0-11e9-a40f-c3a34ce3190c.jpg?resize=1200%2C158 1200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/fb8f1af0-5ba0-11e9-a40f-c3a34ce3190c.jpg?resize=1700%2C224 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773714" class="tncms-block"><a href="https://checkout.martinsvillebulletin.com/" id="bh-flyover-button-btn-773714" class="navbar-btn btn-subscribe">Subscribe</a></div><div id="tncms-block-751350" class="tncms-block new-search"><ul id="site-search-751350-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-751350" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-751350-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-751350-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-751350-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-751350').submit();
        return false;
    });

    $('#site-search-751350').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-751350 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-751350 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-751350-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-751351" class="tncms-block"><div id="user-controls-751351" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.martinsvillebulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-sept%2Farticle_966d1d15-d9bf-5570-9805-93febd1de8d6.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.martinsvillebulletin.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.martinsvillebulletin.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.martinsvillebulletin.com%252Flifestyles%252Fannouncements%252Fmartinsville-area-events-sept%252Farticle_966d1d15-d9bf-5570-9805-93febd1de8d6.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.martinsvillebulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.martinsvillebulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.martinsvillebulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-751351').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.martinsvillebulletin.com/users/logout/" id="user-logout-form-751351"><input type="hidden" name="referer_url" value="https://www.martinsvillebulletin.com/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-808855" class="tncms-block"><div id="notification-button-808855" class="notification-button pull-right" data-control="notification" data-id="808855" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-751352" class="tncms-block"><div id="weather-751352" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=24112" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">70&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="24112"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-751352 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Martinsville, VA
                                
                                 <small>(24112)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, followed by partial clearing. High 87F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear skies. Low 64F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 10, 2019 @ 2:06 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=24112"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-751353" class="tncms-block"></div><div id="tncms-block-751619" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-966d1d15-d9bf-5570-9805-93febd1de8d6" class="asset article-default"  data-url="https://www.martinsvillebulletin.com/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/443966c6-e9bd-11e8-9cd2-6f2804460d25.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="628">
        </div>
        <meta itemprop="name" content="martinsvillebulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.martinsvillebulletin.com/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html" />
    <style>
                .asset-paging .direction {
                    color: #f20a0a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-966d1d15-d9bf-5570-9805-93febd1de8d6" class="asset-paging">
                <div id="paging-prev-966d1d15-d9bf-5570-9805-93febd1de8d6" class="paging-link prev offset"></div>
                <div id="paging-next-966d1d15-d9bf-5570-9805-93febd1de8d6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
        </div>
    
    <div class="kicker lead text-muted">Calendar</div><h1 itemprop="headline" class="headline">
        <span>
            
            Martinsville-area events: Sept. 10
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-09-10T00:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-10T00:00:00-04:00">
    <meta itemprop="datePublished" content="2019-09-10T00:00:00-04:00">
    <meta itemprop="dateModified" content="2019-09-10T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-sept%2Farticle_966d1d15-d9bf-5570-9805-93febd1de8d6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":966d1d15-d9bf-5570-9805-93febd1de8d6}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Martinsville-area%20events%3A%20Sept.%2010&url=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-sept%2Farticle_966d1d15-d9bf-5570-9805-93febd1de8d6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":966d1d15-d9bf-5570-9805-93febd1de8d6}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.martinsvillebulletin.com/tncms/asset/editorial/966d1d15-d9bf-5570-9805-93febd1de8d6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":966d1d15-d9bf-5570-9805-93febd1de8d6}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Martinsville-area%20events%3A%20Sept.%2010&body=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-sept%2Farticle_966d1d15-d9bf-5570-9805-93febd1de8d6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":966d1d15-d9bf-5570-9805-93febd1de8d6}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="966d1d15-d9bf-5570-9805-93febd1de8d6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-sept%2Farticle_966d1d15-d9bf-5570-9805-93febd1de8d6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":966d1d15-d9bf-5570-9805-93febd1de8d6}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Martinsville-area%20events%3A%20Sept.%2010&url=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-sept%2Farticle_966d1d15-d9bf-5570-9805-93febd1de8d6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":966d1d15-d9bf-5570-9805-93febd1de8d6}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.martinsvillebulletin.com/tncms/asset/editorial/966d1d15-d9bf-5570-9805-93febd1de8d6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":966d1d15-d9bf-5570-9805-93febd1de8d6}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Martinsville-area%20events%3A%20Sept.%2010&body=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-sept%2Farticle_966d1d15-d9bf-5570-9805-93febd1de8d6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":966d1d15-d9bf-5570-9805-93febd1de8d6}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":966d1d15-d9bf-5570-9805-93febd1de8d6}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-966d1d15-d9bf-5570-9805-93febd1de8d6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="966d1d15-d9bf-5570-9805-93febd1de8d6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="966d1d15-d9bf-5570-9805-93febd1de8d6" class="save-list-966d1d15-d9bf-5570-9805-93febd1de8d6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="966d1d15-d9bf-5570-9805-93febd1de8d6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h5>Calendar items may be sent to <a href="mailto:calendar@martinsvillebulletin.com">calendar@martinsvillebulletin.com</a>, brought to the office at 204 Broad St., Martinsville or mailed to P.O. Box 3711, Martinsville, Va., 24112. Dates and times must be included. Recurring events are published in Sunday's edition. To see a complete calendar, visit <a href="http://www.martinsvillebulletin.com">www.martinsvillebulletin.com</a>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</h5><h1>TODAY</h1><p><strong><strong><strong><strong>» Martinsville City Council </strong></strong></strong></strong>meets at 7:30 p.m. at the Martinsville Municipal Building on Fayette Street. The meeting will be preceded by a closed session at 6:30.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong><strong>»  The Henry County Republican Committee</strong> </strong>meets at 6:30 p.m. at the headquarters location, Holiday Shopping Center, 1842 Virginia Ave., Martinsville.</p><p><strong><strong>»  </strong>Martinsville-Henry County Democratic Committee</strong> and the Piedmont Women’s Democratic Club will host a picnic at 5 p.m. at Chatham Heights Park. The event is open to all Democrats. Bring a covered dish. Eric Stamps, Democratic candidate for the House of Delegates' 14th District, and John Lesinski, a candidate for the 5th Congressional District, will be attending.</p><p><strong><strong>»  The American Red Cross</strong></strong> will have a blood drive at 11 a.m.-5 p.m. at Rotary Field in Stuart.</p><p><strong><strong>&raquo;&nbsp;&nbsp;</strong>"Uses and Abuses of the Dark Web,"</strong> featuring assistant professor Eric Jardine of Virginia Tech, will be the topic of the cyberintelligence lecture series at 6:30-8 p.m. at New College Institute. Registration is required by contacting <a href="mailto:rjones@newcollegeinstitute.org">rjones@newcollegeinstitute.org</a> or 276-403-5605 or visiting <a href="https://tinyurl.com/y5ctdogm">https://tinyurl.com/y5ctdogm</a>.</p><p><strong>»  ‘Downton Abbey’ Tea &amp; Trivia</strong> at the Martinsville Library will be at 5:30 p.m. Prizes will be awarded, and treats will be served. To sign up, call the library at 276-403-5430.</p><p><strong><strong><strong><strong><strong><strong><strong><strong>» Disabilities Unlimited</strong></strong></strong></strong></strong></strong></strong></strong> meets at 1-3 p.m. at the Henry County Administration Building, Room 1.</p><p><strong><strong>» </strong>Stuart Farmers Market</strong> is open at 3-6 p.m.</p><p><strong><strong>» </strong>Senior Fall Golf Tournament</strong> is<strong> </strong>at 8 a.m. at Beaver Hills Golf Course for those 50 and older. Call 276-632-1516 for information. Rain date is Sept. 17.</p><p><strong>» New College Institute open house </strong>will be a at 3-6 p.m. at the Baldwin Building, 191 Fayette St., in Martinsville. For more information, call 276-403-5600.</p><h1>WEDNESDAY</h1><p><strong><strong><strong><strong><strong><strong><strong><strong>» Blue Ridge Regional</strong></strong></strong></strong></strong></strong></strong></strong> <strong>Library</strong> Board of Trustees meet at noon at the Patrick County Branch Library.</p><p><strong><strong><strong><strong><strong><strong><strong><strong>» Henry County Planning Commission</strong></strong></strong></strong></strong></strong></strong></strong> will have a public hearing at 6 p.m. in the Summerlin meeting room of the Henry County Administration Building on Kings Mountain Road.</p><p><strong>» General Joseph Martin Chapter Daughters of the American Revolution </strong>meets at 11 a.m. in Room 104 at the New College Institute. Following the business meeting, members will attend the L.I.F.E. Lecture on the architecture of Thomas Jefferson.</p><p><strong>» "Architecture Is My Delight,”</strong> a history talk about Thomas Jefferson in the<strong> </strong>New College Institute’s L.I.F.E. lecture, is at noon at NCI.</p><h1>THURSDAY</h1><p><strong><strong><strong><strong><strong><strong><strong><strong>&raquo; SBA &amp; USDA Lending Forum</strong></strong></strong></strong></strong></strong></strong></strong>&nbsp;is at 2-4 p.m. in the Thomas P. Dalton IDEA Center at Patrick Henry Community College. Registration is&nbsp;required at <a href="http://www.sbdc-longwood.com/training">www.sbdc-longwood.com/training</a>. For questions, call 434-395-2086.</p><p><strong>» Annual Family Picnic </strong>will be at 6 p.m. at Mount Olivet Ruritan Club, 400 Ward Road, Martinsville. </p><p><strong>&raquo;&nbsp; Piedmont Arts&nbsp;</strong>will dedicate its gallery to Judy and John Matthews at 5:30 p.m. RSVP attendance to 276-632-3221 or online at <a href="http://PiedmontArts.org">PiedmontArts.org</a></p><h1>FRIDAY</h1><p><strong><strong><strong><strong><strong><strong><strong><strong>» Musical event</strong></strong></strong></strong></strong></strong></strong></strong> at 10 a.m. at HJDB Event Center<strong><strong><strong><strong><strong><strong><strong>,</strong></strong></strong></strong></strong></strong></strong> Bassett, will feature Jim Philpott, Tim Stegall &amp; Friends. Lunch is available at noon for $6.</p><p><strong><strong>» The Kingston Trio/The Brothers Four/The Limeliters</strong></strong> will perform at 8 p.m. at the Harvester Performance Center, 450 Franklin St., Rocky Mount. General admission is $70 (plus fees), and gold section is $82 (plus fees). Doors open at 7 p.m.</p><p><strong><strong><strong>» </strong></strong>Music Night at Spencer-Penn</strong> will feature Witcher Creek and Don Smith &amp; The Foggy River Boys at the Spencer-Penn Centre. The doors will open at 5 p.m., and the music begins with an open-mic session at 5:30 p.m. Concessions include hotdogs, barbecue, homemade chicken salad sandwiches, pinto beans and cornbread, homemade desserts, popcorn and chips.</p><p><strong><strong><strong>» </strong></strong>Forever Doo Wop,</strong> a band that plays music of the 1950s and 1960s, will perform at 7 p.m. at a venue TBD. Tickets are $5 in advance and $8 day of the show. The concert is presented in partnership with King’s Grant.</p><p><strong><strong>» </strong>Stuart Farmers Market</strong> is at 8 a.m.-noon.</p><h1>SATURDAY</h1><p><strong><strong><strong><strong><strong><strong><strong><strong>»  Irisburg Ruritan Club Brunswick Stew &amp;</strong></strong></strong></strong></strong></strong></strong></strong> <strong>Auction</strong> will be<strong> </strong>at 4 p.m., with the auction beginning at 7 p.m. The menu includes Brunswick stew, black-pot chicken, vegetables and desserts. Canned stew sales will begin at 9 a.m. for $7 per can. For pre-orders call 276-650-2233.</p><p><strong><strong><strong><strong><strong><strong><strong><strong>»  All-you-can-eat breakfast</strong></strong></strong></strong></strong></strong></strong></strong> will be at 6-10 a.m. at the Bassett Ruritan Club, Philpott Dam Road. The menu includes sausage, fried bologna, eggs, gravey, biscuits, apples, pancakes, made to order (buckwheat or regular) juice and coffee at cost of $6.</p><p><strong><strong><strong><strong><strong><strong><strong><strong>»  Ken Adams Memorial Patrick County Toy Run,</strong></strong></strong></strong></strong></strong></strong></strong> to benefit the Christmas Cheer Program, will have registration at 11:30 a.m. at Fairystone Volunteer Fire Department, with the ride leaving at 1 p.m. Entry fee is $10 and is open to all types of cars, trucks and motorcycles. For more information, contact Cathy Adams at 276-930-1530.</p><p><strong><strong><strong><strong><strong><strong><strong><strong>»  </strong></strong></strong></strong>Bassett Heritage Festival</strong></strong></strong></strong> is all day on Main Street in Bassett. The event features a pancake breakfast at 8 a.m., kids' carnival and vendors opening at 8:30, Bassett Historical Center open house at 9-1, The Southern Gentlemen entertaining at 10:30-12:30 and a parade at 2.</p><p><strong><strong><strong><strong>»  </strong></strong>Moonshine Memories Old &amp; New,</strong></strong> hosted by the Franklin County Historical Society, starts at 10 a.m., at 4087 Snow Creek Road, a private home with a basement and garage dedicated to moonshine memorabilia. The event will feature vintage vehicles, a replica Texaco Service Station, a steel drum band, moonshine-themed raffle basket, 50/50 drawing, a barbecue vendor (Buddy’s) and more. Admission is by donation.</p><p><strong>&raquo;&nbsp; Rummage sale</strong>&nbsp;fundraiser for Warrior Band Boosters is at 9 a.m.-4 p.m. at Magna Vista High School, 701 Magna Vista School Road, Ridgeway. Vendors can apply at <a href="http://www.warriorband.org/rummagesale">www.warriorband.org/rummagesale</a></p><p><strong>»  12th annual Woolwine car bike and tractor show</strong> is at the Woolwine Volunteer Fire Department, 9912 Woolwine Highway, Woowline. Check-in is at 8 a.m., with judging at 11. Classes include car/truck and tractor for $15 per entry. Call for a multicar discount. Door prizes will be awarded, and lunch and snacks are available for purchase. For more information, contact Eddie at 276-692-5820 or David at 276-830-1339 after 4 p.m.</p><p><strong>» Hodge-Podge, </strong>a collective art show featuring Bull Mountain Arts, will continue through Oct. 4 at the Creative Arts Center, 334 Patrick Ave., Stuart. </p><h1>MONDAY</h1><p><strong><strong>» Fellowship of Christian Athletes of Southside Virginia</strong> </strong>will have a week-long event at Henry County, Martinsville, Patrick County schools, as well as Patrick Henry Community College. </p><h1>LOOKING AHEAD</h1><h1>TUESDAY</h1><h2>Sept. 17</h2><p><strong><strong>» </strong>Stuart Farmers Market</strong> is open at 3-6 p.m.</p><h1>WEDNESDAY </h1><h2>Sept. 18</h2><p><strong><strong><strong><strong><strong><strong><strong><strong>» Martinsville/Henry County S.A.L.T. Council</strong></strong></strong></strong></strong></strong></strong></strong> meets at 2-3 p.m. at Kings Grant Chapel, 350 Kings Grant Way, Martinsville. Speaker will be Deborah H. Bell, outreach coordinator of the Office of the Virginia Attorney General. For information, call 276-632-6442.</p><h1>THURSDAY</h1><p><strong>SEPT. 19</strong></p><p><strong>»  Martinsville City Public Schools Endowment golf tournament</strong> at Chatmoss Country Club starts 11:45 a.m. with lunch. Tee time will be at 1 p.m. Registration is $100 per person or $400 per team, which includes mulligan, red tee, lunch, drinks and cocktails after the game. Sponsorships at various levels are being accepted, as are cash donations. To participate, call Travis Clemons at 276-403-5722 or Dru Ingram at 276-790-4386. Lunch and golf will be at Chatmoss Country Club.</p><h1>FRIDAY</h1><h2>Sept. 20</h2><p><strong><strong>»  </strong>Stuart Farmers Market</strong> is at 8 a.m.-noon, featuring checks of canner pressure gauges.</p><p> <strong>»  Music Jamboree,</strong> featuring Jus Cauz, begins at 6 p.m. at HJDB Event Center, Bassett. Local musicians are invited to jam at 6-7, and Jus' Cauz will be performing at 7-9. Dancers are welcome, and concessions are available. Admission is a $5 donation.</p><p><strong><strong>&raquo;&nbsp;&nbsp;</strong>Virginia Faery Festival</strong>&nbsp;is today through Sept. 22 at Spirithaven Farm, just outside Stuart. The event features a fairy-themed marketplace with artists from around the country, entertainment, children's activities and camping. Basic admission is $10 for adults, $5 for big kids and free for little kids. Visit <a href="http://www.virginiafaeryfestival.com">http://www.virginiafaeryfestival.com</a> for more information.</p><h1>SATURDAY</h1><h2>Sept. 21</h2><p><strong><strong>»  Bassett Highway 57 Cruise-In</strong> </strong>is at 4-8 p.m. held at 3525 Fairystone Park Highway, Bassett in the Bassett Furniture Parking lot. Proceeds from the 50/50 ticket sales will benefit the Bassett Volunteer Fire Department.</p><p><strong>»  Lord's Acre Sale</strong> to benefit missions will be at 8 a.m.-1 p.m. at Ridgeway United Methodist Church, 160 Church St. Crafts, home-baked goods, canned goods and mums will be for sale. A country breakfast and hotdog lunch will be served.</p><p><strong>» Mini Health Fair</strong> is<strong> </strong>at 9 a.m.-noon at New College Institute, 191 Fayette St., Martinsville.</p><p><strong>&raquo;&nbsp;Bluegrass by the River Festival</strong>&nbsp;will be at the new outdoor amphitheater at 2 Witches Winery &amp; Brewing Company at 209 Trade St. in Danville. The festival will showcase bluegrass music by Jeanette and Johnny Williams, the Jay Shelton Band, Bandwagon and Franklin Station. Proceeds will go to the sheriff's office's chapter of Project Lifesaver. Tickets may be purchased at <a href="http://www.bluegrassbytheriver.com">www.bluegrassbytheriver.com</a>, Vintages by the Dan, Karen&rsquo;s Hallmark Shop or 2 Witches Winery &amp; Brewing Company.</p><p><strong>&raquo; Divas Conference's Fight To Win Tour,</strong>&nbsp;featuring speakers and panel discussions,&nbsp;is at 4-9 p.m. at New College Institute, 191 Fayette St., Martinsville. Semiformal with a red carpet and banquet-style serving. Tickets are $35 and $45 for VIP level and can be purchased at Eventbrite <a href="http://bit.ly/divasconferenceva">bit.ly/divasconferenceva</a>.</p><p><strong><strong>&raquo;&nbsp;&nbsp;</strong>Virginia Faery Festival</strong>&nbsp;is today through Sept. 22 at Spirithaven Farm, just outside Stuart. The event features a fairy-themed marketplace with artists from around the country, entertainment, children's activities and camping. Basic admission is $10 for adults, $5 for big kids and free for little kids. Visit <a href="http://www.virginiafaeryfestival.com">http://www.virginiafaeryfestival.com</a> for more information.</p><p><strong>» Hodge-Podge, </strong>a collective art show featuring Bull Mountain Arts, will continue through Oct. 4 at the Creative Arts Center, 334 Patrick Ave., Stuart.   </p><h1>SUNDAY</h1><h2>Sept. 22</h2><p><strong>» Primeland's Stables Saloon</strong> at 5-9 p.m. will have country music along with Southern Blue Ridge BBQ Buffet at cost of $35 per person. To make reservations, call 276-222-3829.</p><p><strong>» 4 Sundays @ 4</strong> organ recital will have its series finale at 4 p.m. at Broad Street Christian Church, featuring series coordinator Robert Chapman and friends.</p><p><strong><strong>&raquo;&nbsp;&nbsp;</strong>Virginia Faery Festival&nbsp;</strong>is at Spirithaven Farm, just outside Stuart. The event features a fairy-themed marketplace with artists from around the country, entertainment, children's activities and camping. Basic admission is $10 for adults, $5 for big kids and free for little kids. Visit <a href="http://www.virginiafaeryfestival.com">http://www.virginiafaeryfestival.com</a> for more information.</p><h1>MONDAY</h1><h1>TUESDAY</h1><h2>Sept. 24</h2><p><strong><strong><strong>» </strong>Stuart Farmers Market</strong> </strong>is open at 3-6 p.m. Locally grown produce is available.t.   </p><h1>WEDNESDAY  </h1><h1>THURSDAY</h1><h1>FRIDAY</h1><h2>Sept. 27</h2><p><strong><strong>» Pumpkin Patch</strong> </strong>will be held at 4 p.m. will need help unloading pumpkins at First Baptist Church of Martinsville, corner of Starling and Mulberry.  </p><p><strong><strong>»  </strong>Stuart Farmers Market</strong> is at 8 a.m.-noon, with Master Gardeners on site to answer questions.</p><p><strong>&raquo;&nbsp; Savory September: 50 Years of Love</strong> is at 7 p.m. at Piedmont Arts. General admission is $40, which includes admission, food and bar.&nbsp;Tickets are available at <a href="http://PiedmontArts.org">PiedmontArts.org</a>. &#8203;</p><h1>SATURDAY</h1><h2>Sept. 28</h2><p><strong><strong>» P</strong><strong>umpkin Patch</strong> </strong>will beheld at today through Thursday, Oct. 31. Mondays thru Fridays from 11 a.m.-7 p.m.; Saturdays 9 a.m.-5 p.m.; Sundays 1-5 p.m. at First Baptist Church of Martinsville, corner of Starling and Mulberry.  </p><p><strong><strong>» </strong>Blue Jeans &amp; Bling,</strong> the Martinsville-Henry County Heritage Center &amp; Museum's yearly fundraiser, will be at 6:30 p.m. at the center, 1 E Church St., Martinsville. The event features food, drinks and music, and tickets (from the Heritage Center or Visitor Center) are $35.</p><p><strong><strong>» </strong>Weave in </strong>class is at 7:45 a.m.-5:45 p.m. at Spencer Penn Centre. Cost is $20 which includes a light breakfast, lunch and snacks. Sign up early to make the basket of your choice by calling 276-657-5757. Must register by Sept. 12.</p><p><strong>» Hodge-Podge, </strong>a collective art show featuring Bull Mountain Arts, will continue through Oct. 4 at the Creative Arts Center, 334 Patrick Ave., Stuart.   </p><h1>SUNDAY</h1><p><strong>Sept. 29</strong></p><h1>MONDAY</h1><p>Sept. 30</p><h1>TUESDAY</h1><p><strong>Oct. 1</strong></p><h1>WEDNESDAY</h1><p><strong>Oct. 2</strong></p><h1>THURSDAY</h1><p><strong>Oct. 3</strong>   </p><p><strong><strong><strong><strong>&raquo;&nbsp;</strong></strong></strong>Oil-painting class by Ed Gowen</strong> will direct students step by step in creating a particular oil painting, from 9 a.m. to 3:30 p.m. at Piedmont Arts. The cost is $85/75, which includes supplies. Register by calling 276-632-3221 or visiting <a href="http://www.piedmontarts.org">www.piedmontarts.org</a>.</p><h1>FRIDAY</h1><p><strong>OCT. 4</strong></p><p><strong><strong><strong>» Fundraiser yard sale</strong></strong></strong> for the Fieldale Recreation Center and pools is at 8 a.m.-1 p.m. today and Saturday at Fieldale Recreation Center, side entrance. Blankets, rugs, sheets, beach towels, etc. will be for sale.</p><p><strong>» Hodge-Podge, </strong>a collective art show featuring Bull Mountain Arts, concludes at the Creative Arts Center, 334 Patrick Ave., Stuart.   </p><h1>SATURDAY</h1><h2>Oct. 5</h2><p><strong>&raquo;&nbsp;Martinsville Uptown Oktoberfest</strong> will be start at 11 a.m. Admission will be free. Vendors are being accepted; for more information, email <a href="mailto:kimberly@mhcchamber.com">kimberly@mhcchamber.com</a>.</p><p><strong>»  The Rogues</strong> will appear at 6 p.m. in The Mill Whistle concert series on the grounds of the Fieldale Recreation Center, 70 Marshall Way. Donations will be accepted to benefit the Fieldale Recreation Center and Pools.</p><p><strong><strong><strong>» Fundraiser yard sale </strong></strong></strong>for the Fieldale Recreation Center and pools is at 8 a.m.-1 p.m. at Fieldale Recreation Center, side entrance. Blankets, rugs, sheets, beach towels, etc. will be for sale.</p><p><strong><strong><strong>» </strong></strong>Pumpkin sewing class</strong> at 9-11 a.m. at Spencer-Penn Centre at cost $10 members/$15 non-members. Must pre-register by calling center at 276-957-5757.</p><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p><strong><strong>»  </strong>Autumn Potpourri-Callands Festival</strong> will be at 10 a.m.-4 p.m. at the old Clerk's Office and Courthouse in Callands. Free parking and admission. </p><h1>THURSDAY</h1><h2>Oct. 10</h2><p><strong>&raquo;&nbsp;Empty Place at the Table,</strong>&nbsp;a fundraising gala and silent auction to support Southside Survivor Response Center, is at 5:30 p.m. For more information, contact Warren Rodgers at 276-403-4084 or <a href="mailto:director@ssrcenter.org">director@ssrcenter.org</a></p><h1>FRIDAY</h1><h2>Oct. 11</h2><p><strong>&raquo; Burn + Blow at 6-9 p.m.&nbsp;</strong>Adult class at Piedmont Arts. Cost for members is $35; non-members $40. Smocks or old clothes encouraged. Registration closes 48 hours prior to class. Visit <a href="http://PiedmontArts.org">PiedmontArts.org</a> or call 276-632-3221 to register.</p><h1>SATURDAY</h1><h2>Oct. 12</h2><p><strong><strong>» </strong>Grapevine wreath-making class</strong> is at 10 a.m. at Spencer-Penn Centre. Students will need their own pairs of gardening gloves and flat-head screwdrivers. Cost is $10 for members/$15 for non-members. Payment and size choice of wreath is due at registration. For information, call 276-957-5757.</p><h1>SUNDAY</h1><p><strong>Oct. 13</strong></p><p><strong>» Free community meal</strong> hosted by Love and Hope Ministries is at 12:30-1:30 p.m. at 1846 Virginia Ave., Collinsville.</p><h1>FRIDAY</h1><h2>Oct. 18</h2><p><strong>» Friday Night Music Jamboree,</strong> featuring Mountain Highway, will begin at 6 p.m. at HJDB Event Center, Bassett.</p><h1>​THURSDAY</h1><h2>Oct. 24</h2><p><strong>&raquo; Artspiration: Studio with Karen Despot</strong> at 1:30-4:30 p.m. at Piemdont Arts. All supplies provided. Cost is $30 for members;$40 for non-members. To register visit <a href="http://PiedmontArts.org">PiedmontArts.org</a> or call276-632-3221.</p><h1>SATURDAY</h1><h2>Oct. 26</h2><p><strong><strong>» </strong>Vera Bradley Bingo</strong> is at 5 p.m., with games beginning at 6, at Spencer-Penn Centre. A fee of $25 buys 60 cards, with three cards per game, two coveralls and one raffle ticket. Fundraiser for Spencer-Penn Centre.</p><h2>Nov. 7</h2><p>» <strong>Painting with Ed Gowen </strong>at 9 a.m.-3:30 p.m. "Sunflowers" at Piedmont Arts. Cost is $75 for members; $85 for non members. All supplies provided.</p><h1>FRIDAY</h1><h2>Nov. 8</h2><p><strong>» Strainer Things</strong> class at 6-9 p.m. at Piedmont Arts, Adult Class. Cost is $35 for members/$40 for non-members. Smocks or old clothes encouraged. Registration closes 48 hours prior to class. To register visit PiedmontArts.or or call 276-632-3221.</p><h1>SUNDAY</h1><p><strong>Nov. 10</strong></p><p><strong>» Free community meal</strong> at 12:30-1:30 p.m. will be hosted by Love and Hope Ministries, 1846 Virginia Ave., Collinsville.</p><h1>FRIDAY</h1><h2>Nov. 15</h2><p><strong>» Friday Night Music Jamboree,</strong> featuring Wound Tight, begins 6 p.m. at HJDB Event Center, Bassett.</p><h1>​SATURDAY</h1><h2>Nov. 16</h2><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>&raquo;&nbsp;&nbsp;Craft show</strong> by the Bedford Women's Club is at 9 a.m.-5 p.m.&nbsp;at Liberty Middle School, Bedford, off U.S. Highway 122, Big Island Highway. For information, call Carolyn Fellers at 434-941-4962 or Susan Arthur at 540-586-0420 or email at <a href="mailto:gfwebedfordwomansclub@gmail.com">gfwebedfordwomansclub@gmail.com</a> or write to them at P.O. Box 1, Bedford, 24523.</p><h1>TUESDAY</h1><h2>Nov. 19</h2><p><strong>&raquo; Barn Quilt Painting classes</strong> at 1-3 p.m. at cost of $35 for members; $40 for non-members. Paint a 12x12 inch barn quilt. All supplies provided. To register, visit <a href="http://PiedmontArts.org">PiedmontArts.org</a> or call 276-632-3221.</p><p>Dec. 5</p><p>» <strong>Painting with Ed Gowen </strong>at 9 a.m.-3:30 p.m. "Sunflowers" at Piedmont Arts. Cost is $75 for members; $85 for non members. All supplies provided.</p><h1>SUNDAY</h1><p><strong>Dec. 8</strong></p><p><strong>» Free community meal</strong> at 12:30-1:30 p.m. will be hosted by Love and Hope Ministries, 1846 Virginia Ave., Collinsville.</p><h1>FRIDAY</h1><h2>Dec. 13</h2><p><strong>&raquo; Holiday Mixology&nbsp;</strong>Adult class at 6-9 p.m. at Piedmont Arts. Cost is $35 for members/$40 for non-members. Registration closes 48 hours prior to class. To register visit <a href="http://PiedmontArts.org">PiedmontArts.org</a> or call 276-632-3221.</p><h1>FRIDAY</h1><h2>Dec. 20</h2><p>​<strong>» Friday Night Music Jamboree,</strong> featuring Mark Templeton and the Christmas concert, begins 6 p.m. at HJDB Event Center, Bassett.</p><h1>REPEATING EVENTS</h1><h1>MONDAY</h1><p><strong>» Computer Labs:</strong> 10 a.m. to 3 p.m., Spencer-Penn Centre.</p><p><strong>» Preschool Story Time &amp; Play Date</strong> for ages 2-5: 10:30 a.m., Spencer-Penn Centre.</p><p><strong>&raquo; Game On:</strong>&nbsp;Games, crafts and fellowship at 8:30 a.m.-12:30 p.m. at the HJDB Events Center, Bassett. For more information, call 276-629-1369 or email <a href="mailto:sharon@emiimaging.com">sharon@emiimaging.com</a>.</p><p><strong>» Alcoholics Anonymous:</strong> noon at Christ Episcopal Church, 311 E. Church St., Martinsville, and 7 p.m. at Pocahontas Bassett Baptist Church, 120 Bassett Heights Road.</p><p><strong>» Senior exercise class:</strong> 2 p.m., Collinsville Library.</p><p><strong>» Knit and crochet class:</strong> 5 p.m., Martinsville Library.</p><p><strong>» L.I.F.T. Zumba class,</strong> taught by Lisa Herndon: 6:30 p.m., Rose Gold Studio in Laurel Park Plaza; admission by donation.</p><p><strong>» Narcotics Anonymous:</strong> New Visions Group, 8-9 p.m., Holy Trinity Lutheran Church; Steps to Freedom Group, open topic, 7-8 p.m. at Bassett Memorial United Methodist Church.</p><h1>TUESDAY</h1><p><strong>» Tops Va. 0626 Fieldale</strong> at Fieldale United Methodist Church with weigh-in from 5:30 to 6:10 p.m. and meeting at 6:15 p.m. For more information, call 276-340-6461 or 276-957-3404.</p><p><strong>» Zumba</strong> at Spencer-Penn Centre with instructor Julie Brown from 6 to 7 p.m.; $5.</p><p><strong>» Tuesday morning jamboree:</strong> 8-10 a.m. Hardees’s, 933 Fairystone Park Highway, Stanleytown. Musicians and singers get together informally.</p><p><strong>» Losing by Faith</strong> weight support group: 9 a.m. weigh-in and 9:30 a.m. meeting, Upper Room Worship Center, 200 Whitby Terrace, Fieldale.</p><p><strong>» Tops Va. 0218, Martinsville:</strong> 9 a.m. weigh-in, 10 a.m. meeting at Chatham Heights Baptist Church, 1235 Chatham Heights Road.</p><p><strong>» Tops  Va. 0413 Ridgeway:</strong> 5 p.m. weigh-in, 5:30 p.m. meeting at New Life Community Church, 415 Mica Road, Ridgeway.</p><p><strong>» Story Time:</strong> 10:30 a.m. at Collinsville Library for children ages 2-6.</p><p><strong>» L.I.F.T. Zumba</strong> class, taught by Lisa Herndon: 6:30 p.m., Rose Gold Studio in Laurel Park Plaza; admission by donation.</p><p><strong>» Alanon:</strong> 8-9 p.m., First Baptist Church, 23 Starling Ave.</p><p><strong>» Alcoholics Anonymous:</strong> noon, Martinsville Group (12 &amp; 12), Christ Episcopal Church, 311 E. Church St.; 6:30 p.m., Primary Purpose Group, Stone Memorial Christian Church, 3030 Virginia Ave.; Martinsville Group, 8 p.m., First Baptist Church of Martinsville, 23 Starling Ave.</p><p><strong>» Narcotics Anonymous:</strong> New Visions Group, 8-9 p.m., Holy Trinity Lutheran Church</p><h1>WEDNESDAY</h1><p><strong>» Martinsville Library</strong> line dance class at 10 a.m.</p><p><strong>» Alcoholics Anonymous:</strong> Making the Connection Group, 9 a.m., 24 Clay St.; 2 p.m., Afternooner’s Group, Broad Street Christian Church, 106 Broad St.</p><p><strong>» Exercise class:</strong> 10 a.m., meeting room of the Martinsville Library.</p><p><strong>&raquo; Game On:</strong>&nbsp;Games, crafts and fellowship at 8:30 a.m.-12:30 p.m. at the HJDB Events Center, Bassett. For more information, call 276-629-1369 or email <a href="mailto:sharon@emiimaging.com">sharon@emiimaging.com</a>.</p><p>» <strong>Senior Bible study:</strong> 10 a.m., Martinsville Senior Center, 21 Moss St., led by Zeke Zanatos.</p><p><strong>» Narcotics Anonymous:</strong> noon, Wesley Memorial United Methodist Church, 824 Starling Ave.; New Vision Home Group, 8-9 p.m., Holy Trinity Lutheran Church.</p><p><strong>» Study in the Word:</strong> 6:30 p.m., Hague Room in the Dutch Inn, led by Pastor Ronald Hairston and Robert Philpott.</p><h1>THURSDAY</h1><p><strong>» Open computer labs:</strong> At Spencer-Penn Centre from 10 a.m. to 5 p.m.</p><p><strong>» Chair Aerobics:</strong> At Spencer-Penn Centre with instructor Paula Battle at 11:30 a.m.; free.</p><p><strong>» Aerobics:</strong> A t Spencer-Penn Centre with instructor Anita Hooker at 6:30 p.m.; free.</p><p><strong>» Alcoholics Anonymous:</strong> noon, Christ Episcopal Church, 311 E. Church St.; 8 p.m., First Baptist Church of Martinsville, 23 Starling Ave.</p><p><strong>» Alanon:</strong> 7-8 p.m., First Baptist Church, 23 Starling Ave.</p><p><strong>» Chair aerobics:</strong> 11:30 a.m. to 12:30 p.m., Spencer-Penn Centre.</p><p><strong>» Crochet group:</strong> 10 a.m., Collinsville Library. Bring a project in progress or come to learn something new.</p><p><strong>» L.I.F.T. Zumba class,</strong> taught by Lisa Herndon: 6:30 p.m., Rose Gold Studio in Laurel Park Plaza; admission by donation.</p><p><strong>» Aerobics:</strong> 6:30 p.m., Spencer-Penn Centre, sponsored by MHC Coalition for Health and Wellness. Anita Hooker, instructor. Free.</p><p><strong>» Women’s Bible study:</strong> 10 a.m. to noon, Martinsville Library, led by Faith Braziel.</p><h1>FRIDAY</h1><p><strong>»  Martinsville Library</strong> will hold a line dance class at 10 a.m.</p><p><strong>» Jam session:</strong> 10 a.m. to noon, HJDB Event Center, 3289 Riverside Drive, Bassett. Rook games 8:30 to noon. Breakfast $5, lunch $6.</p><p><strong>» Alcoholics Anonymous:</strong> noon, Christ Episcopal Church, 311 E. Church St., and 8 p.m., Church of Christ, 2115 Daniels Creek Road, Collinsville.</p><p><strong>» Narcotics Anonymous:</strong> Steps to Freedom: 7-8 p.m., Bassett Memorial United Methodist Church; Steps to Freedom, 8 p.m., Classroom A of SOVAH Health; New Vision Home Group, 9-10 a.m. at Christ Church and 8-9 p.m., at Holy Trinity Lutheran Church.</p><p><strong>&raquo; Game On:</strong>&nbsp;Games, crafts and fellowship at 8:30 a.m.-12:30 p.m. at the HJDB Events Center, Bassett. For more information, call 276-629-1369 or email <a href="mailto:sharon@emiimaging.com">sharon@emiimaging.com</a>.</p><h1>SATURDAY</h1><p><strong>» Alcoholics Anonymous:</strong> Noon, Christ Episcopal Church, 311 E. Church St., Martinsville.</p><p><strong>» Narcotics Anonymous Steps to Freedom:</strong> 8 p.m., Classroom A at SOVAH Health (Memorial Hospital).</p><h1>SUNDAY</h1><p><strong>» Alcoholics Anonymous:</strong> 9 a.m., Making the Connection Group, 97 Wards Farm Road; 5 p.m., Martinsville Group, Christ Episcopal Church, 311 E. Church St.</p><h5>This calendar, which addresses non-commercial programs offered on a consistent basis, is published each Sunday in the Accent pages of the Martinsville Bulletin. It is updated weekly on <a href="http://martinsvillebulletin.com">martinsvillebulletin.com</a>. Submit your recurring items to <a href="mailto:accent@martinsvillebulletin.com">accent@martinsvillebulletin.com</a>.</h5><p>​</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-sept%2Farticle_966d1d15-d9bf-5570-9805-93febd1de8d6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":966d1d15-d9bf-5570-9805-93febd1de8d6}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Martinsville-area%20events%3A%20Sept.%2010&url=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-sept%2Farticle_966d1d15-d9bf-5570-9805-93febd1de8d6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":966d1d15-d9bf-5570-9805-93febd1de8d6}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.martinsvillebulletin.com/tncms/asset/editorial/966d1d15-d9bf-5570-9805-93febd1de8d6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":966d1d15-d9bf-5570-9805-93febd1de8d6}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Martinsville-area%20events%3A%20Sept.%2010&body=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-sept%2Farticle_966d1d15-d9bf-5570-9805-93febd1de8d6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":966d1d15-d9bf-5570-9805-93febd1de8d6}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":966d1d15-d9bf-5570-9805-93febd1de8d6}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-966d1d15-d9bf-5570-9805-93febd1de8d6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="966d1d15-d9bf-5570-9805-93febd1de8d6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="966d1d15-d9bf-5570-9805-93febd1de8d6" class="save-list-966d1d15-d9bf-5570-9805-93febd1de8d6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="966d1d15-d9bf-5570-9805-93febd1de8d6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22fundraiser%22#tncms-source=keyword" class="tag-fundraiser label label-default" data-tncms-track-dmp='search: fundraiser'>Fundraiser</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22hotdog%22#tncms-source=keyword" class="tag-hotdog label label-default" data-tncms-track-dmp='search: hotdog'>Hotdog</a>
            </li> <li>
                <a href="/search/?k=%22spencer-penn%20centre%22#tncms-source=keyword" class="tag-spencer-penn-centre label label-default" data-tncms-track-dmp='search: spencer-penn-centre'>Spencer-penn Centre</a>
            </li> <li>
                <a href="/search/?k=%22breakfast%22#tncms-source=keyword" class="tag-breakfast label label-default" data-tncms-track-dmp='search: breakfast'>Breakfast</a>
            </li> <li>
                <a href="/search/?k=%22gala%22#tncms-source=keyword" class="tag-gala label label-default" data-tncms-track-dmp='search: gala'>Gala</a>
            </li> <li>
                <a href="/search/?k=%22bassett%20historical%20center%20open%20house%22#tncms-source=keyword" class="tag-bassett-historical-center-open-house label label-default" data-tncms-track-dmp='search: bassett-historical-center-open-house'>Bassett Historical Center Open House</a>
            </li> <li>
                <a href="/search/?k=%22yard%20sale%22#tncms-source=keyword" class="tag-yard-sale label label-default" data-tncms-track-dmp='search: yard-sale'>Yard Sale</a>
            </li> <li>
                <a href="/search/?k=%22lunch%22#tncms-source=keyword" class="tag-lunch label label-default" data-tncms-track-dmp='search: lunch'>Lunch</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="966d1d15-d9bf-5570-9805-93febd1de8d6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="966d1d15-d9bf-5570-9805-93febd1de8d6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.martinsvillebulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.martinsvillebulletin.com%2Flifestyles%2Fannouncements%2Fmartinsville-area-events-sept%2Farticle_966d1d15-d9bf-5570-9805-93febd1de8d6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-751667" class="tncms-block single_column"><section id="block-751667" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-751667 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/rives-theatre-in-martinsville-expected-to-be-total-loss-after/article_1e86e9a2-f6a3-5916-8fd2-f75074818bfe.html" class="tnt-asset-link">
        

        
            Rives Theatre in Martinsville expected to be total loss after fire breaks out</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/features/new-movie-is-an-easy-sell-for-martinsville-based-filmmaker/article_74ed63ea-c962-50ec-b59c-b0ee8c96f0a1.html" class="tnt-asset-link">
        

        
            New movie is an easy 'Sell' for Martinsville-based filmmaker Natalie Hodge</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/features/thurman-echols-a-man-of-guidance-and-inspiration-is-stepping/article_2e520ecb-1881-55e1-8c32-82cc8e8abf67.html" class="tnt-asset-link">
        

        
            Thurman Echols, a man of 'guidance and inspiration,' is stepping away from his pulpit in Axton — but he's not stepping way from the path he has walked.</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/martinsville-fire-chief-says-cause-of-destructive-fire-at-rives/article_f807c992-d31c-11e9-9f77-f7bb79ac0a59.html" class="tnt-asset-link">
        

        
            Martinsville fire chief says cause of destructive fire at Rives Theatre's doesn't appear suspicious</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/martinsville-judge-finds-owners-of-blue-ridge-facilities-in-contempt/article_5aacaf22-f076-555c-ba15-49f41c88f2f7.html" class="tnt-asset-link">
        

        
            Martinsville judge finds owners of Blue Ridge facilities in contempt</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-751593" class="tncms-block"><section id="block-751593" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-751593-303754f8-9c00-11e9-b154-879ca0554c27" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-303754f8-9c00-11e9-b154-879ca0554c27 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.martinsvillebulletin.com/special/page-s/page_198b2be5-03fa-5a74-b9d9-234ffa4f91da.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Athletes of the Year"
                        class="img-responsive lazyload full"
                        width="300"
                        height="169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/3/03/303754f8-9c00-11e9-b154-879ca0554c27/5d1a03fc4b716.preview.jpg?crop=300%2C169%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/3/03/303754f8-9c00-11e9-b154-879ca0554c27/5d1a03fc4b716.preview.jpg?crop=300%2C169%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.martinsvillebulletin.com/special/page-s/page_198b2be5-03fa-5a74-b9d9-234ffa4f91da.html" class="tnt-asset-link">
        

        
            Athletes of the Year</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-751593-5582b8ae-6b51-11e9-b3d1-93929398d179" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5582b8ae-6b51-11e9-b3d1-93929398d179 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.martinsvillebulletin.com/special/page-e/page_d086f0c3-ebc3-5125-942a-135ceded2a77.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Setting the Stage to Sell"
                        class="img-responsive lazyload full"
                        width="258"
                        height="145"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/5/58/5582b8ae-6b51-11e9-b3d1-93929398d179/5cc856c40f8a6.preview.jpg?crop=258%2C145%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/5/58/5582b8ae-6b51-11e9-b3d1-93929398d179/5cc856c40f8a6.preview.jpg?crop=258%2C145%2C0%2C0&resize=258%2C145&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.martinsvillebulletin.com/special/page-e/page_d086f0c3-ebc3-5125-942a-135ceded2a77.html" class="tnt-asset-link">
        

        
            Setting the Stage to Sell</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-751593-ef2d35c0-6781-11e9-90a3-b30921a20a24" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ef2d35c0-6781-11e9-90a3-b30921a20a24 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.martinsvillebulletin.com/special/page-e/page_5ce0cd3b-e010-5347-9b6f-8e4d35991758.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="2019 Readers' Choice Awards"
                        class="img-responsive lazyload full"
                        width="300"
                        height="169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/e/f2/ef2d35c0-6781-11e9-90a3-b30921a20a24/5cc1f2e589845.preview.jpg?crop=300%2C169%2C0%2C65&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/e/f2/ef2d35c0-6781-11e9-90a3-b30921a20a24/5cc1f2e589845.preview.jpg?crop=300%2C169%2C0%2C65&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.martinsvillebulletin.com/special/page-e/page_5ce0cd3b-e010-5347-9b6f-8e4d35991758.html" class="tnt-asset-link">
        

        
            2019 Readers' Choice Awards</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-751593-75975770-54a0-11e9-9e3f-7f1d4ca25fb1" class="clearfix card summary inherit ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.martinsvillebulletin.com/eedition" class="tnt-asset-link">
        

        
            E-Edition</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View Martinsville Bulletin's E-Edition </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-751460" class="tncms-block lee-track-local-offers"></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-751687" class="tncms-block"><section id="block-751687" class="block emphasis-h4   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-751687-574f38f6-d0be-11e9-940c-b7cd5dcacd3c" class="clearfix card summary has-image image-left inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-574f38f6-d0be-11e9-940c-b7cd5dcacd3c media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://martinsvillebulletin.secondstreetapp.com/2019-Cutest-Pet-Calendar-Contest/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Cutest Pet Calendar Contest"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/5/74/574f38f6-d0be-11e9-940c-b7cd5dcacd3c/5d7280e75bc30.preview.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/5/74/574f38f6-d0be-11e9-940c-b7cd5dcacd3c/5d7280e75bc30.preview.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://martinsvillebulletin.secondstreetapp.com/2019-Cutest-Pet-Calendar-Contest/" class="tnt-asset-link">
        

        
            Cutest Pet Calendar Contest</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-746770" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-746770" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/martinsvillebulletin/lifestyles/announcements" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
    

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-754494" class="tncms-block site-brand-mark"><div id="site-logo-754494" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/ae2ebbbc-3f99-11e9-8767-2b1af468d68e.jpg?resize=200%2C36" 
            srcset="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/ae2ebbbc-3f99-11e9-8767-2b1af468d68e.jpg?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/ae2ebbbc-3f99-11e9-8767-2b1af468d68e.jpg?resize=300%2C54 300w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/ae2ebbbc-3f99-11e9-8767-2b1af468d68e.jpg?resize=400%2C72 400w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/ae2ebbbc-3f99-11e9-8767-2b1af468d68e.jpg?resize=540%2C97 540w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/ae2ebbbc-3f99-11e9-8767-2b1af468d68e.jpg?resize=750%2C135 750w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/ae2ebbbc-3f99-11e9-8767-2b1af468d68e.jpg?resize=1200%2C215 1200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/ae2ebbbc-3f99-11e9-8767-2b1af468d68e.jpg?resize=1700%2C305 1700w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-751382" class="tncms-block site-follow-us"><div class="follow-links-751382 default">
    
    <section id="block-751382" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/martinsvillebulletin/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mvillebulletin" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/martinsville-bulletin/id1011664260?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.bhmginc.id3040&hl=en_US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.martinsvillebulletin.com",
  "sameAs" : ["https://www.facebook.com/martinsvillebulletin/","https://twitter.com/mvillebulletin","https://itunes.apple.com/us/app/martinsville-bulletin/id1011664260?mt=8","https://play.google.com/store/apps/details?id=com.bhmginc.id3040&hl=en_US"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-751337" class="tncms-block site-footer-heading"><section id="block-751337" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-751337 ">
        <div class="block-title-inner">
            <h4>
                
                Products &amp; Features
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.martinsvillebulletin.com/site/forms/online_services/classified/classified_ad"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-751338" class="tncms-block site-footer-heading"><section id="block-751338" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-751338 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.martinsvillebulletin.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.martinsvillebulletin.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://www.martinsvillebulletin.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/site/forms/carrier_app/" >
                    <span class="nav-label">Become a carrier</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
    <!-- code here -->  

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-706515" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000 !important; font-size: 9pt !important; font-family: arial !important;}
    div.bh-custom-footer > span > a {color: #727272 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Martinsville Bulletin, Martinsville, VA &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.martinsvillebulletin.com' + obj.url;
                            var urlref = 'https://www.martinsvillebulletin.com/lifestyles/announcements/martinsville-area-events-sept/article_966d1d15-d9bf-5570-9805-93febd1de8d6.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="martinsvillebulletin.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_751319 = $('#user-controls-751319 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_751319.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_751319.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_751351 = $('#user-controls-751351 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_751351.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_751351.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1566453785"></script></body>
</html>